=WF= Combat Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs



Message


Seahawk -> =WF= Combat Bugs (7/3/2009 12:25:40)

Did something go wrong during a fight with a monster? Post it here. Remember: The more detail you provde, the better we can find and fix the issue!


COMBAT BUGS TEMPLATE:
 
[b]Character Info:[/b]
[b]Char ID (optional)[/b]
[b]Char Name (optional)[/b]
[b]Level:[/b]

[b]What equipment were you using?[/b]
[b]Weapon:[/b]
[b]Gauntlet:[/b]
[b]Battlesuit:[/b]
[b]Pet:[/b]
[b]Item:[/b]

[b]Bug Info:[/b]
[b]What were you fighting?:[/b]  Name and level of monster
[b]Quest or Location?[/b[ Where/how did you encounter it?          

[b]Details[/b]  What happened?  What's the bug?  Use as much detail as possible!  
[b]Before Bug occurred:[/b]  What were you doing prior to the problem?
[b]During Bug:[/b]  What happened during the bug/what issues or errors did you see?    
[b]After bug/game crash:[/b]  What was the end result?  Game crash/freeze?  Missing item?
 
[b]Did the game kick you out? [/b] 
[b]What was the error message/code?[/b]

[b]Screenshot link:[/b]
[b]Did you try clearing your cache?  Before or after the bug happened?:[/b]
[b]Did the bug happen again?:[/b] (If it did not, no need to post!)

[b]Technical Info:[/b]
[b]Graphics quality setting:[/b] (Low, Medium, High, Best)
[b]Browser type and version:[/b] (Firefox? Internet Explorer? Opera? Another one?)
[b]Operating System:[/b] (Windows 98? XP? Vista? Another type?)
[b]Flash version:[/b]




Trillionaire -> RE: =WF= Combat Bugs (7/3/2009 18:08:35)

I think this would go under this category?
When I took the XP bar away, I went to change options.
Then I turned the options back to HP, MP, SP, and XP, the
XP would return, even after I took it away.
Hope this gets fixed!
~Trill

It loses the setting when you switch between the options ... not sure that's a bug but I suppose I can note it. ~Aelthai




Loopfly -> RE: =WF= Combat Bugs (7/3/2009 18:11:10)

and fix medic every time u use it game becomes stuck

fixed ~Aelthai




Ian1233488 -> RE: =WF= Combat Bugs (7/3/2009 18:11:40)

I am a Drakel... non gun-guy (sorry, forgot the term) level 1

I was fighting an undead sawbot, and I used Medic 1, and afterwards the Undead Sawbot doesnt attack, and my battle choices don't pop up. Im stuck.

@Above, you beat me to it :P

fixed ~Aelthai




Tahhvo -> RE: =WF= Combat Bugs (7/3/2009 18:12:53)

I Casted Medic I spell, after the heal game frozen, this happened twice so i wish this could be fixed

fixed ~Aelthai




rearines -> RE: =WF= Combat Bugs (7/3/2009 18:13:25)

i bought the alien bird from shop and when i tryed to equip it in battle it doesnt show up in my invo under pets

At one point, items weren't buyable - could you have tried to buy it at that time? Please try again. ~Aelthai




redearth -> RE: =WF= Combat Bugs (7/3/2009 18:15:49)

Character Info:
Char ID 63239031
Char Name Dr G33K
Level: 1

What equipment were you using?
Weapon: WarpTracker Pistol
Gauntlet: None
Battlesuit: WarpTracker Gunner
Pet: None
Item: None

Bug Info:
What were you fighting? Tronzor
Quest or Location? Training...

Details I was training against tronzor. Two moves in zorboz used his healing attack. He then immediatly dissapeared. Earlier, in the first battle with the huntress, she dissappeared two turns in as well.
Before Bug occurred: Nothing
During Bug: Zorboz dissappeared two turns into battle
After bug/game crash: Zorboz dissapeared

Did the game kick you out? No
What was the error message/code? None

Screenshot link: Can't get a picture of something that was instantaneous
Did you try clearing your cache? Before or after the bug happened?: Before
Did the bug happen again?:

Technical Info:
Graphics quality setting: Medium, but high with the huntress
Browser type and version: IE
Operating System: Vista
Flash version: 10

Guests require SP or MP (both the Huntress and Zorboz use SP) to stay around. If you are using something else that consumes SP (such as the Gauntlet Blast) and don't keep enough around for them, they will vanish. ~Aelthai




Ian1233488 -> RE: =WF= Combat Bugs (7/3/2009 18:16:22)

@ rearines, I am pretty sure that, in the shop, it says that the pet is not available yet.

fixed ~Aelthai




computer666 -> RE: =WF= Combat Bugs (7/3/2009 18:17:09)

When i used medic skill, the game was frozen

fixed ~Aelthai




nightius09 -> RE: =WF= Combat Bugs (7/3/2009 18:17:18)

when i used medic1 the game froze to where nobody attacked and battle choices didnt come up

fixed ~Aelthai




Technomancer -> RE: =WF= Combat Bugs (7/3/2009 18:18:07)

@Ian, I'm pretty sure it doesn't, it was all fine when I bought it but it doesn't show up in my inventory, while I seem to be missing the gold I spent.

Very, very strange. Possibly you bought it while it was in the middle of being fixed? I'm not sure - I can't get that to happen. ~Aelthai




Sammo223 -> RE: =WF= Combat Bugs (7/3/2009 18:18:12)

Character Info:
Char ID (optional)
Char Name (optional) Sammonoske Drakel Male.
Level: 1

What equipment were you using?
Weapon: Warptracker Sword
Gauntlet: none
Battlesuit: Warptracker Striker.
Pet: none
Item: none

Bug Info: Combat interface does not pop up after using Medic I spell.
What were you fighting?: Happens withe every monster attacked so far.
Quest or Location? Anywhere there is a monster.

Details Combat interface does not pop up after using Medic I spell.
Before Bug occurred: Just fighting
During Bug: No combat interface/UI.
After bug/game crash: I have to force log out and relog back in. No data lost it seems.

Did the game kick you out? no
What was the error message/code? No error code.

Screenshot link: Nothing to see but a missing interface in combat.
Did you try clearing your cache? Before or after the bug happened?: Yes and yes
Did the bug happen again?: 3 times so far in a row.

Technical Info:
Graphics quality setting: Best
Browser type and version: Latest Firefox (not 3.5)
Operating System: Vista
Flash version: 10

fixed ~Aelthai




Raigen -> RE: =WF= Combat Bugs (7/3/2009 18:20:17)

Character Info:
Char ID (optional)
Char Name (optional)
Level: 1

What equipment were you using?
Weapon:
Gauntlet: none
Battlesuit: explorer
Pet: none
Item: none

Bug Info:
What were you fighting?: Virin behemoth level 2
Quest or Location? The battle button

Details After casting medic the battle just stalled
Before Bug occurred: fighting the monster
During Bug: Both the character and the monster just stood there there animations where still going.
After bug/game crash: Nothing happened

Did the game kick you out? no
What was the error message/code? didn't see one

Screenshot link: http://i301.photobucket.com/albums/nn67/DAE_1985/Stalledbattle.png
Did you try clearing your cache? Before or after the bug happened?: yes
Did the bug happen again?: yes The bug seems to be caused by the medic spell
Technical Info:
Graphics quality setting: High
Browser type and version: Firefox
Operating System: Windows XP?
Flash version: Adobe flash 10,0,22,87

fixed ~Aelthai




Loopfly -> RE: =WF= Combat Bugs (7/3/2009 18:21:36)

thats the same for me ^

fixed; "me too" posts aren't very helpful, please post only if you are adding more information. ~Aelthai




Omega1000 -> RE: =WF= Combat Bugs (7/3/2009 18:25:51)

The opponate does not attack after using medic

fixed ~Aelthai




sleddyboy3 -> RE: =WF= Combat Bugs (7/3/2009 18:26:29)

This has probably been reported, but after using the medic spell, the game just stalls.

fixed ~Aelthai




Cookingdaddy -> RE: =WF= Combat Bugs (7/3/2009 18:40:27)

While i was battling tronzor (Drakel Striker)
I used heal then it froze Xl[:(]

fixed ~Aelthai




Cuyler -> RE: =WF= Combat Bugs (7/3/2009 18:50:27)

not sure if this is a bug but...

Character Info: Elf Striker
Char ID (optional)
Char Name (optional) Ragnarokio
Level: 2

What equipment were you using?
Gauntlet: Default
Battlesuit: Retro
Pet: My Glador
Item: None

Bug Info:
What were you fighting?: Level 2 Virin Behemoth
Quest or Location? Clicked Battle Monsters

Details My glador attacked with his triple hit water beam thing, missed the first two attacks and did 0 damage on the third, i think that if it does 0 damage it should be a block or a miss, especially seeing as the virin behemoth takes normal damage from water i'm not even sure why it did 0.
Before Bug occurred: Fighting the virin behemoth
During Bug: Glador did 0 damage.
After bug/game crash: Glador did 0 damage.

Did the game kick you out? No
What was the error message/code? No error

Screenshot link: No screenshot
Did you try clearing your cache? Before or after the bug happened?: No
Did the bug happen again?: (If it did not, no need to post!) Not yet.

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) High
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Chrome
Operating System: (Windows 98? XP? Vista? Another type?) Vista
Flash version: Latest (not sure what the number is)

Probably technically not a bug, (it hit it just didn't hurt) but - noted, it should be checked into ~Aelthai




Cookingdaddy -> RE: =WF= Combat Bugs (7/3/2009 18:53:20)

lol Sgt. "Lucky" Gibbs and me had the same weapon oh but hiw stomach keeps flickering like he has a parasite inside him or something (I'd recommend having that happen to a crewship member LOL try not to copyright it tough XD)[:'(][:@]

noted ~Aelthai




AqWorldsRuler999 -> RE: =WF= Combat Bugs (7/3/2009 18:57:25)

Character Info:
Char ID (optional)63244900
Char Name (optional)WarpGuardian
Level:2

What equipment were you using?
Weapon:Beam Sword
Gauntlet:None
Battlesuit:WarpTracker Gunner
Pet:Glador
Item:None

Bug Info:
What were you fighting?: Trainer Person, Level 5
Quest or Location? Where/how did you encounter it? Virtual Reality Deck, Training Endurance

Details What happened? What's the bug? Use as much detail as possible!
Before Bug occurred: Was battleing the trainer.
During Bug: What happened during the bug/what issues or errors did you see? I used Media I to heal and both characters just moved but nothing happened.
After bug/game crash: What was the end result? Game crash/freeze? Missing item? Game Freeze bascally.

Did the game kick you out? No, I logged out myself to fix this problem.
What was the error message/code?No.

Screenshot link: Sorry, I forgot about the screenshot.
Did you try clearing your cache? Before or after the bug happened?:Yes.
Did the bug happen again?: (If it did not, no need to post!)Yes.

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)Low.
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)Internet Explorer 8.
Operating System: (Windows 98? XP? Vista? Another type?)Vista Premium
Flash version:10.0.22.87

fixed ~Aelthai




mewtwo158 -> RE: =WF= Combat Bugs (7/3/2009 18:59:09)

Ive found one with the Medic I Skill, When i used it, it skipped the remaining turns, and the Battle Menu did not reapear

fixed ~Aelthai




Naraku578 -> RE: =WF= Combat Bugs (7/3/2009 19:00:22)

medic stops the fight
(it never goes to the opponents turn)

fixed ~Aelthai




AeroX -> RE: =WF= Combat Bugs (7/3/2009 19:06:22)

Character Info:
Char ID (optional)
Char Name (optional) Aero
Level: 4

What equipment were you using?
Weapon:Damaged Rocket Launcher
Gauntlet:Lightning Gauntlet
Battlesuit:
Pet:
Item:

Bug Info: Game Froze
What were you fighting?: Gathoran, Lvl 4
Quest or Location? Training

Details When I used the Damaged Rocket Launcher, the details seemed fine, but when the attack ended, the game froze with my character in the "shooting position" and the monster was in the regular position.
Before Bug occurred: I attacked the Gathoran with my Damaged Rocket Launcher
During Bug: The game froze and no battle menu popped up
After bug/game crash: Game froze

Did the game kick you out? No
What was the error message/code? None

fixed ~Aelthai




Loopfly -> RE: =WF= Combat Bugs (7/3/2009 19:06:35)

Already? Many have posted that. Including me

Please use detail; this doesn't look like you are taking about a new bug or giving additional information. ~Aelthai




Iron Man -> RE: =WF= Combat Bugs (7/3/2009 19:06:34)

The Damaged rocket laucher bug, where the whole game stops.

fixed ~Aelthai




Page: [1] 2 3 4 5   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition
0.1171875