RE: =WF= Combat Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs



Message


JensenHero9 -> RE: =WF= Combat Bugs (7/4/2009 10:22:48)

"The price is 12 gold or 0 Z-tokens." I was training Intellect, and that's what the cost was. I previously trained Dexterity. I chose Z-tokens and I saved some money! Same thing with Endurance. Were those supposed to happen?

Not really. But it's not a big problem ... it will likely be fixed though. ~Aelthai




JensenHero9 -> RE: =WF= Combat Bugs (7/4/2009 10:26:45)

The Tronzor Charisma Impossibility actually boosts pets' abilities and allows them to attack effectively. Or at least is what I think because it does happen in AQ.

It *should*. Not sure it *is*. ~Aelthai




The Balancer -> RE: =WF= Combat Bugs (7/4/2009 10:31:02)

Character Info:
Char ID (optional)
Char Name (optional)
Level:

Bug Info: Where did it happen?-the intro quest
Quest: Which Quest were you on?

Details What happened? What's the bug? Use as much detail as possible! - when admiral amada says something liek"are cause is just and are mission is survival' when i click the nmore button it crashes my browser
Before Bug occurred: What were you doing prior to the problem?
During Bug: What happened during the bug/what issues or errors did you see? - my whole computer froze up and i had to use windos tsk manager to close it
After bug/game crash: What was the end result? Game crash/freeze? Missing item?-i had to close my browser

Did the game kick you out?
What was the error message/code?

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?:
Did the bug happen again?: (If it did not, no need to post!)

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)low
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)firefox 3 and PS3 browser
Operating System: (Windows 98? XP? Vista? Another type?)XP and PS3
Flash version:9

Let me know when you have more information. ~Aelthai




JensenHero9 -> RE: =WF= Combat Bugs (7/4/2009 10:36:33)

This isn't really a bug on WF, but when I click the "BECOME A WARPGUARDIAN!" button found when Amada "tells you more about the Alteon", it leads to "a page that cannot be found." Is that page not available yet? I was using IE7.

noted ~Aelthai




JensenHero9 -> RE: =WF= Combat Bugs (7/4/2009 10:47:07)

When I clicked the Osprey Z-token weapon, instad of 500 Z-tokens, it said 500 gold. And when I attempted to buy it (I "had" enough money), it said "this item is not available yet." I think THAT was meant to happen IF it was meant to be 500 gold, which it isn't supposed to be.

fixed ~Aelthai




darkdragonvx -> RE: =WF= Combat Bugs (7/4/2009 11:38:30)

when using my gunner to fight, when i encounter a nechron spaceship (when my char is walking in from the screen halfway) the game freezes though i still can click graphics and stuff. it did not happen previously when training my striker.

I haven't had this issue. The Menu never appears? Is it still happening? ~Aelthai




LimeLemon -> RE: =WF= Combat Bugs (7/4/2009 11:45:00)

This bug happened yesterday, but I managed to recreate it today so it's not fixed (picture is from yesterday).

Character Info:
Char ID (optional) 63243040
Char Name (optional)
Level: 1 at the time of the screenshot, now 7

What equipment were you using?
Weapon: Dimmed Beam Staff
Gauntlet: X
Battlesuit: X
Pet: X
Item: X

Bug Info:
What were you fighting?: Doesn't matter
Quest or Location? Doesn't matter

Details I got the special attack... the staff turned invisible and shot some beam at the monster. When it hit, the damage type said "Mana Drain" and damage 0, but the monster lost hp. Also, I had a "damage thing" over my head that had the healing icon, and also said "Mana Drain" and 0.
Before Bug occurred: Clicked attack, got the special.
During Bug:
After bug/game crash: Nothing specific.

Did the game kick you out? No
What was the error message/code? None

Screenshot link: http://img21.imageshack.us/img21/8758/wfbug2.png
Did you try clearing your cache? Before or after the bug happened?: Yes
Did the bug happen again?: Yes

Technical Info:
Graphics quality setting: High
Browser type and version: IE 8
Operating System: XP
Flash version: 10

noted ~Aelthai




ddsftw -> RE: =WF= Combat Bugs (7/4/2009 11:50:52)

I was fighting Tronzor the trainer guy. HE IS VERY CHEAP! I was unable to hit him, every single hit was a miss. I AM 100% SURE THAT THIS IS A BUG AND IT NEEDS SERIOUS FIXING!!!

His defences change based on what you are training. Did it happen to be CHA? ~Aelthai




ddsftw -> RE: =WF= Combat Bugs (7/4/2009 11:53:05)

Dimmed Beam Staff Special:
Damage shows up as: Mana drain/0
What happens: Damage is still dealt.

noted ~Aelthai




LimeLemon -> RE: =WF= Combat Bugs (7/4/2009 12:13:46)

Character Info:
Char ID (optional)
Char Name (optional)
Level:

What equipment were you using?
Weapon: X
Gauntlet: None
Battlesuit: X
Pet: X
Item: X

Bug Info:
What were you fighting?: X
Quest or Location? X

Details If you have no gauntlet and do the "Gauntlet Blast!" attack, the icon will be healing and the sound fire. It must be because if you have no gauntlet, the game treats the gauntlet element variable as 0. Element 0 must be healing, and sound 0 fire. Correct me if I'm wrong, but it must at least be something similar.
Before Bug occurred:
During Bug:
After bug/game crash:

Did the game kick you out? No
What was the error message/code?

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?: Yes
Did the bug happen again?: Yes

Technical Info:
Graphics quality setting: High
Browser type and version: IE 8
Operating System: XP
Flash version: 10

If you look closely, you will see it is purple instead of red. Purple is Harm, and yes, the sound for Harm is the same as Fire. Harm is "no element" damage effectively - your armor's element. It's not nearly as much damage as if you were wearing a Gauntlet of the same level, though ... ~Aelthai




Azfar Daniel -> RE: =WF= Combat Bugs (7/4/2009 12:57:01)

Character Info: Striker,human
Char ID 63256060
Char Name Azfar
Level:6

What equipment were you using?
Weapon:Damaged Rocket Launcher
Gauntlet:Basic Lightning Gauntlet
Battlesuit:Retro
Pet:My Glador
Item:none

Bug Info:It freezes the game
What were you fighting?:Any
Quest or Location: the battle button

Details i equip my Damaged Rocket Launcher then it used it special ability then it freeze
Before Bug occurred:
Battling
During Bug:All i see was just my character and pet and the oponent but no battle menu
After bug/game crash: freeze

Did the game kick you out? no
What was the error message/code? none

Did the bug happen again?:Yes

Graphics quality setting:best
Browser type and version:Internet Explorer
Operating System:Vista
Flash version:10

fixed ~Aelthai




brianspenceni -> RE: =WF= Combat Bugs (7/4/2009 13:08:49)

Is there a bug with the training - it keeps having errors with saving (about 7 fights in a row now). I read earlier posts on this and see I'm not the only person to experience this - it's really cramping my beta-testing style (mind you, didn't stop me getting to level 10 and all the best equipment in about 3 hours!)

noted ~Aelthai




LPFERULEZ -> RE: =WF= Combat Bugs (7/4/2009 13:34:53)

I noticed that, not just one monster; all of them, my neck doesn't connect to my body. It's like my head goes back behind my body. Nothing else happens wrong before or after it. This happens with all my attacks.






local://upfiles/343072/EDF630C39BCD4A6A888C3CAC83F56AAE.jpeg

Appears fixed ~Aelthai




doc a doc -> RE: =WF= Combat Bugs (7/4/2009 13:43:23)

char. name: Merlon
bug: when I was trying to train my intelligence and charisma with Tronzor it wouldn't let me attack, the whole menu was there but the attack but was dark as if I was hold clicking it. This happens no matter what item, weapon, suit, pet, gauntlet, or item I am using. I can still use spells but hte attack button is broken or something.

That's deliberate, trying to get you to use the abilities you are trying to train. ~Aelthai




General Axe in a sack -> RE: =WF= Combat Bugs (7/4/2009 13:59:29)

Not sure if this is a bug but ... If you do the Asteroid quest with Zorboz as a guest there is actually a ship sized Zorboz in space with you.

Also to all you complaining about Zorboz randomly leaving you during battle. Its because he uses 7 SP per turn. If your SP drops below 7 he leaves.

noted ~Aelthai




Hellzdemon666 -> RE: =WF= Combat Bugs (7/4/2009 14:01:57)

Ok im battling a monster and my hairs white and then after i attack my hair turns red and when i look at my char thing down in the left corner its white wich is my normal hair color.
Thank you and hope you fix it [8|]

What gender/race are you? What are you fighting? What do you have equipped? Have you visited the face changer since you logged in? Has this happened again? ~Aelthai




flipcat -> RE: =WF= Combat Bugs (7/4/2009 14:21:39)

Character Info:
Char ID (optional): 63242421
Char Name (optional): Renegade
Level: 7

What equipment were you using?
Weapon:SR3
Gauntlet:Basic lightning gauntlet.
Battlesuit:warptracker gunner

Pet: My Glador
Item: none used

Bug Info: my attacks miss every time for at least 5 rounds.
What were you fighting?: I was fighting the trainer, who was at level 7 at the time.
Quest or Location? I was fighting him at the VR Deck.

Details: All I can say is that my attacks were missing too much to be concitered normal.
Before Bug occurred: Hunting random monsters, my attact were working fine then.

I'm not sure is this is even a bug. maybe it's supposed to be like this. Hope it's not, but it may be. Perhaps the hidden value of his speed was set too high.

What were you training? ~Aelthai




Arandor -> RE: =WF= Combat Bugs (7/4/2009 14:50:33)

Character Info: Elf Gunner
Char ID (optional)
Char Name (optional) Falkor Chrysophylax
Level: 4

What equipment were you using?
Weapon: Damaged Rocket Launcher
Gauntlet: Basic Lightning Gauntlet
Battlesuit: Either Warp Tracker Gunner or Retro (same problem with each)
Pet: Glador
Item: Medic I, IMP

Bug Info: I had the same problem as AeroX (see above). I've tried several combats and each time Damaged Rocket Launcher's basic attack works fine but when it gets to its secondary attack after attacking the opponent does not respond. My character continues to breathe but the game is effectively frozen. I let it sit for up to 20 minutes but it stays this way.
What were you fighting?: Name and level of monster Various monsters
Quest or Location?[/b[ Where/how did you encounter it? "Battle Monsters"

Details What happened? What's the bug? Use as much detail as possible! (See above)
Before Bug occurred: What were you doing prior to the problem? (Regular play)
During Bug: What happened during the bug/what issues or errors did you see? (See above)
After bug/game crash: What was the end result? Game crash/freeze? Missing item? (See above)

Did the game kick you out? No
What was the error message/code? None

Screenshot link: N/A
Did you try clearing your cache? Before or after the bug happened?: Yes, both at different times (bug repeats each time use Damaged Rocket Launcher)
Did the bug happen again?: (If it did not, no need to post!) (Yes, each time use Damaged Rocket Launcher.)

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) All 3 tried.
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Tried on Firefox and Chrome - same bug.
Operating System: (Windows 98? XP? Vista? Another type?) XP
Flash version: Most recent.

fixed - relog or visit a shop to get the update. ~Aelthai




flipcat -> RE: =WF= Combat Bugs (7/4/2009 15:18:51)

I have yet another problem. When I use Medic II, My character lifts his hand as if he is about to attack, but then nothing happens. and he stays it that position, as if the game froze. the character, pet, and monster are breathing, but nothing else happens. And this stays this way until i close out of the game.

fixed - relog or visit a shop to get the update. ~Aelthai




Eragon65 -> RE: =WF= Combat Bugs (7/4/2009 16:33:41)

the dimmed beam staff's effect doesn't work. It doesn't drain any mana at all.

noted ~Aelthai




Zizor -> RE: =WF= Combat Bugs (7/4/2009 17:23:41)

When I equip the Emerald Star, it always keeps taking away 11 sp a turn, which is the amount needed to equip!

That's correct. It's actually the per-turn maintenance cost; it costs that to equip it but that's when you are charged that round, thereafter you are charged on the misc's turn. ~Aelthai




touchdown -> RE: =WF= Combat Bugs (7/4/2009 18:11:45)

Char Name: Touchdown
Level:10]
What equipment were you using?
Weapon:any
Gauntlet: Basic
Battlesuit:advanced retro
Pet:none
Item:nine
Bug Info:
What were you fighting?Trainer
Name and level of monster Trainer: Tronzor level 10
Quest or Location?Trainer
What happened? What's the bug? Use as much detail as possible! After defeating and clicking pay for training any stat, page says save error try exiting broweser and restarting
Before Bug occurred:Random battle
What were you doing prior to the problem? Training stats
What happened during the bug/what issues or errors did you see? Screen said error saving
After bug/game crash:no
What was the end result? Game crash/freeze? Missing item? none
Did the game kick you out? no
Did you try clearing your cache? yes
Before or after the bug happened?:both
Did the bug happen again?:6 times in a row
Technical Info:
Graphics quality setting:Auto graphics
Browser type and version:Firefox 3.0.11
Operating System:Vista
Flash version:10

noted ~Aelthai




zombiekiller1 -> RE: =WF= Combat Bugs (7/4/2009 18:21:33)

Character Info: human striker
Char ID (optional)
Char Name (optional)Death Bringer
Level: 6

What equipment were you using?basic lighting gauntlet and any of the others
Weapon: dull hullscuffer and swaying cisor,all the differant weps i have
Gauntlet:basic lighting gauntlet
Battlesuit: warptracker striker
Pet: glader
Item: emerald star

Bug Info:when i equip the lighting gauntlet then click attack and use gauntlet blast the game freezes every time has this happened to anyone else i do wait until i have over 30 sp if you need more info let me know my char is death bringer

What were you fighting?: Name and level of monster: lv 5 undead sawbot all of the ones i fight
Quest or Location?[/b[ Where/how did you encounter it? any

Details What happened? What's the bug? Use as much detail as possible! see above
Before Bug occurred: What were you doing prior to the problem? fighting without using gauntlet
During Bug: What happened during the bug/what issues or errors did you see?
After bug/game crash: What was the end result? Game crash/freeze? Missing item? game freeze

Did the game kick you out? no
What was the error message/code?

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?:yes
Did the bug happen again?: (If it did not, no need to post!)yes

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)aol/IE
Operating System: (Windows 98? XP? Vista? Another type?)xp home
Flash version:9

Can't duplicate. What monster? What armor? ~Aelthai

it happens with any monster i fight and with any of the weps i have and i have most of them
it seems to be working now i will try with all my differant weps and items *THANKS*




Paytonzane -> RE: =WF= Combat Bugs (7/4/2009 21:45:27)

i found a bug with the emerald star and wrote it in a notepad file,here it is copy and pasted

monster bug test list
bug:emerald star bravery bonus causes pets to use 11 SP per attack
monsters:nechron Scoutship,Exo Clawtrooper,Undead Sawbot,Gathoran,Nechron Exo
notes:apperantly it does not happen on the first turn of activation of emerald star
notes2:if emerald star is on,and next turn after activation,u have less than 11 sp,emerald star will turn off automatically
Equipment:
Armor:warptracker Gunner,Retro(i tested both)
Weapon(s):Swaying Cisor,Osprey 10A,Dimmed Beam Staff,Breezy Beam Lance,Training Laser Pistol
Gauntlets(by the way ALL the shops still call them shields):Basic Lightning Gauntlet
Misc.:(the thing thats been causing the trouble)Emerald Star
Pet:Glador
Other info about character
Race:Elf
Class:gunner
gender:Female
*assumptions:the reason this is happening is that someone acidentally(in the rush of development) put the coding in to make it use 11 SP per turn to up the CHA(by using bravery) instead of making it use 11 SP to activate bravery(as in activate it and keep it on without using more SP). IF this was intetional i suggest making the description say "uses 11 sp PER TURN"


i hope this helps!!!!!!!
~Paytonzane

It's not a bug, that's the per-turn cost. Per-turn cost is standard for Miscs (look at the recent ones); also, the description doesn't say anything about costs currently. ~Aelthai




Setoshi Kai -> RE: =WF= Combat Bugs (7/5/2009 13:20:07)

Idk if this is a bug but while training with Tronzor I keep on missing. I am level 5 and I'm training my charisma. Bug or is there something about this charisma stat that I don't get?
(All my stats are 5 except charisma and luck)

Tronzor's Defences go up to 80 when you train CHA - he's supposed to also boost your Pet and Guest so that they can beat him. ~Aelthai




Page: <<   < prev  3 4 [5] 6 7   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition
0.0859375