RE: =WF= Combat Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs



Message


poomaster -> RE: =WF= Combat Bugs (7/5/2009 13:37:13)

im playing a drakel called poomaster

when using the battle monsters button in several fights on monsters weak and strong against the darkness element i used the dimmed beam staff and when it used the special ability of the staff it showed the + symbol above the enemy (same symbol for the gauntlet blast with no gauntlet) with 0 and 0 above me for mana i think

i did have mana and health to refill

basically the special of the staff does nothing


Bug has been reported. It will be fixed as soon as it can. ~V_J




captian awsome -> RE: =WF= Combat Bugs (7/5/2009 13:57:44)

Name: captiam awsome
class: human
Equipped: retro battlesuit, basic lightning gaunlet, swaying cisor
geust:zorboz
pet:glador
level: 3

problem can't use attack button when fighting tronzor

Are you training INT? ~Aelthai




SnaleKing -> RE: =WF= Combat Bugs (7/5/2009 14:49:58)

sometimes i'll finish fighting tronzor, I'LL CHOOSE TO PAY WITH GOLD, and it will say something about a connection error
equipped stuff:adv retro armor, basic lighting gauntlet, the only pet you can get, NO GUEST, S10 pistol, or whatever that level 10 lighting gun is called. NO ITEM.

I am: Snaleking, male drakel gunner, level ten, dex 15, luk 5, str 5, end 5 char id?....
ok, that's all i gots.

Aethi, or whatever your name is, im sorry, i have posted something similar to this, in less detail, and i would(and will)edit that and delete this once i find this.

I also pity you for having to go through every post that says something about the rocket launcher wep special, or the medic, and add "~fixed" to it......in pink. (i dont know how to upload an avatar....i want this one...but i dont know how. yes i drew it myself. ink and kolored pencil.) OK! thats all i gots!

local://upfiles/348226/7E020DA019A34B8097A09E8E53D0FD93.jpg

Fixed! ~Aelthai




madprofessor -> RE: =WF= Combat Bugs (7/5/2009 16:16:58)

level 10 drackel male gunner
game frezing after i use bisecting imp

Can't duplicate. Does it happen in a particular armor? Against a particular monster? Can you get it to happen again? ~Aelthai




Foreto42 -> RE: =WF= Combat Bugs (7/5/2009 16:37:27)

About the dissapering partners: this happened to me during the moonbase mission. The partner in question was lucky. Also the same thing for zorbaz. It might be eaisaier to understand if you male a animation, like he says "so long loser!" and vanishs in a puff of smoke. Me and my feiend both thought it was a glich.

I've been talking to one of the coders about which way to go on this - a message or a tutorial bit. Both have advantages and disdvantages. ~Aelthai




Leroke -> RE: =WF= Combat Bugs (7/5/2009 16:42:50)

I created a new human character and when I did the first battle my character had no head yet everything else was working fine.
Please fix this, thank you.

Which head did you choose during character creation? ~Aelthai




brianspenceni -> RE: =WF= Combat Bugs (7/5/2009 18:53:22)

Well, I'd been having probs with the trainer saving and (as I've seen others posting) it does seem to me to be a case of the correct cost of training not showing.

My last two battles have saved and updated my stats, costing the same as AQ. Costs were as per below. The cost isn't completely deleted from my gold until one full battle after the stats battle. Thought I'd share this with people as it's be REALLY annoying me and probably everyone else. 50 luck is gonna take me forever at these costs.

http://img248.imageshack.us/img248/6958/statcostswz3.png

_____________________

[image]http://forums2.battleon.com/f/image/face.gif[/image] AQW [image]http://forums2.battleon.com/f/image/face.gif[/image] WF

Yep. It's been fixed! ~Aelthai




Bugzy -> RE: =WF= Combat Bugs (7/5/2009 20:53:10)

When using the chilled sword in dagger mode, it says it numbs your achy body and gives you the healing cross above your head with zero points. Similiar to the dimmed staff's special.

That means that it healed less than 0.5 damage (and therefore healed you for 0). While not technically a bug, something may be done. ~Aelthai




watermelon -> RE: =WF= Combat Bugs (7/5/2009 21:35:59)

on the tutorial when i fight virin the huntress disapears from battle

The Huntress uses SP. Once you run out, or don't have enough, she dissappears. ~V_J




firefly_ -> RE: =WF= Combat Bugs (7/5/2009 22:37:09)

the IMP spell does ranged damage...i dunno if thats a bug or not, but it makes it incredibully hard when trying to train INT as the trainer blocks pretty much all of my attacks.
also, there is a continuous training error, where it will take my gold but wont level me up, i cant seem to bring INT above 10

It's not a bug. However, it's likely to be common, so we will be looking at Tronzor.
Costs have been fixed. ~Aelthai




wnvbf45 -> RE: =WF= Combat Bugs (7/5/2009 22:38:37)

my person wnvbf is lvl 13 it just lemme keep fighting

What did you fight to level up to Level 11? ~Aelthai




CRZYDRGNGRL -> RE: =WF= Combat Bugs (7/6/2009 4:17:06)

When battling the monster named..."Nechron Dicero" he has no head in the bottom right corner. i clicked the battle monster button to get him and he has no head icon.

noted ~Aelthai




Alopex Lagopus -> RE: =WF= Combat Bugs (7/6/2009 4:18:10)

Character Info:
Char ID : 63240118
Char Name: Alopex Lagopus
Level:8

What equipment were you using?
Weapon: Breezy Beam Lance
Gauntlet: Basic Lighting Gauntlet
Battlesuit: Retro
Pet: none
Item: none

Bug Info:
What were you fighting?: Evil Tiki, level 10
Quest or Location? Battle monster (off: in the format, the ] is opposite, need correct!)

Details The lances bad special, when it blow to our faces, just simple... miss me, and did not damage me. Maybe this bad spacial needs a high BTH, becouse the superspecial (when the last hit is a big one) BTH is high enough.
Before Bug occurred: Ohm... clicked on the Battle Monster button.
During Bug: The red cross on my head displayed, with a Miss world.
After bug/game crash: Nothing special. I just finished the battle.

Did the game kick you out? No
What was the error message/code? Nothing

Screenshot link: I can't make in my workstation :(
Did you try clearing your cache? Yes. I always clear my cache, before and after I log in.
Did the bug happen again?: Yes, sometimes happens, with different enemies.

Technical Info:
Graphics quality setting: Low
Browser type and version: Firefox 3.5
Operating System: XP
Flash version: 10

It should have the same BtH as the other hits. Yes, this does mean that it can miss you ... ~Aelthai




mjh -> RE: =WF= Combat Bugs (7/6/2009 9:36:15)

I'm at Level 4 blade user when experiencing the following two problems.

1) When trying to train Intellect with Tronzor, "Attack" is grayed out leaving only "Skills & Techs" to fight with. The only skill I have is Medic I meaning I have absolutely no way to fight him, thus, no way to increase Intellect.

2) On two separate occasions (separated by at least one Log-out and a few hours of time), it was virtually impossible to hit Tronzor. I ended up using Medic I as many times as I could (using all Mana potions to recharge MP to keep using Medic I; I also used all my HP potions AND had the Zorbak robot helping me and I was only able to drop Tronzor to 97 HP before being killed. That seems frustratingly difficult.


The following problem was first noticed at Level 3 & continues to exist:

It seems the game will not let me train more than 5 points in any category. If I attempt to train a second time (for 10 points) in any category, I'm able to train & win, but, upon trying to pay, I receive a message saying there was an error in saving the data & I should quit & restart my browser then try again. I've tried restarting my browser & even restarting my whole computer, but the problem persists. When I changed to another category that I had not yet trained in (having 0 (zero) training points in it) everything worked normally.

1) Not a bug. If you have pets or guests ... or pick up IMP, that can be used.
2) Were you training CHA?
3) Fixed
We're going to be looking at Tronzor for #1 and #2. While they are not bugs, they do seem to be issues. ~Aelthai




Sledge Hammer -> RE: =WF= Combat Bugs (7/6/2009 12:26:14)

Character Info: Male Drakel Gunner
Char ID (optional) 63252222
Char Name (optional) Panik
Level: 2

What equipment were you using?
Weapon: Beam Sword
Gauntlet: Lightning
Battlesuit: Warp Tracker Gunner
Pet: none
Item: none

Bug Info:
What were you fighting?: first noticed: Tronzor at VR Deck and then it stayed


Details Character has no head and no avatar pic
Before Bug occurred: changed face features
After bug/game crash: missing head
This is the second time, first time when i changed my face features, it changed the color but kept the features (which i changed), second time, took off his head, completely


Screenshot link: first noticed at VR Deck, and during a battle


Technical Info:
Graphics quality setting: high
Browser type and version: internet explorer
Operating System: windows vista
Flash version: latest updated version

Duplicated - doesn't seem to always be that order but sometimes happens ~Aelthai




Other_Guy_27 -> RE: =WF= Combat Bugs (7/6/2009 14:41:05)

The breezy beam staff seems to be doing the self-damaging special too frequently. In fact I had it happen 5 separate times in a single battle against a LV2 Jerrato.
You're having bad luck, I'm afraid. It IS fairly common when the special happens ... but then, so is the special that does extra damage. ~Aelthai




DangerDino -> RE: =WF= Combat Bugs (7/6/2009 19:10:51)

Character Info:Male Drakel Gunner.
Char ID:
Char Name: Joshua.
Level:2.

What Equipment were you using?
Weapon:Warp Traker Pistol.
Gauntlet:Basic Lightning Gauntelet.
Battle Suit:Warp Tracker Gunner.
Pet:Glador (renamed Assult Bird)
Item:None

Bug Info:
What were you Fighting:Jerroto

Deatails. ___________
Before Bug Occurred:Fleed from battle with Tronzorat V.R. deck
After Bug/Game Crash:Zorboz dissappeared

Technical Info
Graphics: High
Browser Type and Version:Internet Explorer
Opperating System:Windows
Flash Version:Abdobe Flash Player 8.0

Er, are you reporting Zorboz disappearing? That means you didn't have enough SP to keep him around - it takes SP to convince him to continue helping you. ~Aelthai




x75flames -> RE: =WF= Combat Bugs (7/6/2009 21:08:56)

Not realy combat, but anytime I see my Female Elf Gunner her hair gose under the chest plate and over the leggings I think this works for any hair that is long enough. I am assuming this isn't realy a glitch, but a mistake/forgoten codeing that wasnt put into the game.
Link:
http://aq.battleon.com/build30/charviewWF.asp?temp=63327627

noted ~Aelthai




Foreto42 -> RE: =WF= Combat Bugs (7/6/2009 22:35:18)

Character Info:Female Dwakel
Char ID (optional)Unknown
Char Name (optional)Forteto
Level:7 at the time

What equipment were you using?
Weapon:Traing Laser pistol
Gauntlet:Basic Lightning Gauntlet
Battlesuit:Retro
Pet:Glador
Item:

Bug Info: Did not take damage.
What were you fighting?: Evil Tiki Level 10
Quest or Location?[/b[ Where/how did you encounter it? Used random button.

Details What happened? What's the bug? Use as much detail as possible!
Before Bug occurred: Fighting
During Bug: No damage from high levle monster
After bug/game crash: ntohting

Did the game kick you out? no
What was the error message/code?no

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?:
Did the bug happen again?: (If it did not, no need to post!)

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)
Operating System: (Windows 98? XP? Vista? Another type?)
Flash version:

It does do damage, though ... not all that much. Unless it always does its jump thing, then you have gotten very lucky :-\ Probably needs to be looked at, but doesn't appear to actively be bugged. ~Aelthai




Aragorm -> RE: =WF= Combat Bugs (7/6/2009 22:47:09)

i dont really think this is a bug but with the breezy beam lance against a virin behemoth the special attack's last hit had done 101 damage, char ID 63330759. i was wearing retro battlesuit and the basic lighting gauntlet. i think it might be a little overpowered with the last hit but that is my opinion.

101 damage? Are you sure of that number? If it actually did that, there is a problem - that shouldn't be possible unless the monster has over 200 Wind, and that's not possible (and it doesn't). ~Aelthai




x75flames -> RE: =WF= Combat Bugs (7/6/2009 23:55:12)

dangerdino he disapeard becuse you were low on SP when you fleed, and it takes SP to flee so you no longer had enough SP to suport any allies ^^ hope this helps.




saatan45 -> RE: =WF= Combat Bugs (7/7/2009 4:11:05)

Character name : Frosty
ID : 63369564
I don't know if this is a bug, but gauntlets seem to have incredebly low chance to hit.

Not a bug. Gauntlets are inaccurate but powerful. ~Aelthai




Dorumon12 -> RE: =WF= Combat Bugs (7/7/2009 14:17:51)

im not sure if this was intended or not... i noticed that at lv10, you be better off without a gauntlet since it don't really have an element and it also seems stronger than if i had a gauntlet on in the first place and i can gauntlet blast on anything without worry of having it resist a element.

EDIT: i forgot to mention it cost more SP than my basic lightning gauntlet.

not really wearing much, male drakel, Striker, Stun baton XV7 and advance retro. Apologize if been mention somewhere before.

Yep, true if you are using a L10 armor - you're using your armor's built-in gauntlet connections ... if it makes you feel any better, it's MUCH worse than using an actual Level 10 Gauntlet, it's just that the highest level Gauntlet out there at the moment is vastly lower level. ~Aelthai




Zizor -> RE: =WF= Combat Bugs (7/7/2009 17:32:46)

The Dimmed Beam Staff's special is ment to do mana drain, but it always shows 0s on both side's mana increase/decrease, and instead does some damage to monster's health!

It's supposed to do the health damage; the mana drain doesn't seem to be working properly. It's already noted. ~Aelthai




popbob111 -> RE: =WF= Combat Bugs (7/7/2009 21:00:42)

when i use medic 2 it says - a number of life then heals me that much

Not a bug, the - is because it's healing instead of damage. ~Aelthai




Page: <<   < prev  4 5 [6] 7 8   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition
0.0703125