Home  | Login  | Register  | Help  | Play 

RE: Shop-Related Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Shop-Related Bugs
Page 11 of 12«<89101112>»
Forum Login
Message << Older Topic   Newer Topic >>
9/28/2016 19:22:43   
big E
Member

Um... is this the right thread for a bug with the Item Downgrader?

Anyway see my post here. When a weapon has two possible options - lower its level, or change to a different type, it changes the type even when you clearly select to change the level.

For example, Holiday Colossus 135 can be changed either to HC 130 or to Arcane HC 135. I pick the former. I still end up with AHC 135. AHC can't then be swapped back to HC without paying for it in the upgrader, and when I do this the process repeats. Can't seem to get a lower version of (Melee) HC at all.

EDIT: Okay... even more ridiculous situation going on with the Comet/Cupid/Dasher series. I have Comet 145 which I'd like to downgrade. I ask for Comet 135, I instead get Dasher 145. Turn that into Cupid 145. Ask for my Comet 145 back, get... Cupid 135?? Which I then have to spend 11M to upgrade back to 145, only to have to upgrade (again paying Gold, since downgrading doesn't work) to get back where I started with Comet 145.

So, not only impossible to get a lower levelled Comet, but I've now also lost around 40M Gold finding that out by trial and error.

Character ID 77892485, if it matters. Not expecting my Gold back, but would definitely appreciate a fix soon.

I'm reposting this in the AQ GD thread so that Cap'n can see it there. Please direct all bugs to AQ GD.~IMR

< Message edited by In Media Res -- 10/1/2016 22:32:26 >
AQ  Post #: 251
10/1/2016 22:01:48   
KlawdStrife
Helpful!


I received a "Item not for sale" error message when trying to buy Lazer Blazer in Ballyhoo's Reward Shop
However I could buy the title with no problems.

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 10/1/2016 22:30:25 >
Post #: 252
11/2/2016 16:45:44   
Sabre the First
Member
 

In the Account Manager Item Upgrader, the Fairy Godmother G upgrade from level 70>90 isn't appearing as an option. The upgrader is only seeing the level 110 upgrade as an option.

Screenshot

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 11/2/2016 17:54:49 >
AQ  Post #: 253
11/28/2016 7:39:45   
paullu
Member
 

When opening a Golden Gift Box I can't find the Mystery Bag of Gold item in the misc category. All the rest of the items appear.
Post #: 254
11/28/2016 7:49:30   
Dreiko Shadrack
Member

^Intended, it's been temporarily removed so people can't cheese the donation drive of december.
AQ DF MQ AQW Epic  Post #: 255
12/1/2016 19:04:14   
Thera
Member
 

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Missing items in shop

Bug details: Mystery bag of gold is missing from the Golden GiftBoxes

Shop/War Chest: Golden Giftboxes (Common,Rares,Ultrarares)
Screenshot link:
http://s1079.photobucket.com/user/IlheartlesslI/media/Capture_zpszqto41sc.png.html?sort=3&o=2
http://s1079.photobucket.com/user/IlheartlesslI/media/Capture1_zpsrthxsql8.png.html?sort=3&o=1
http://s1079.photobucket.com/user/IlheartlesslI/media/asd_zpslzil2pns.png.html?sort=3&o=0

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Version 54.0.2840.99 m
Flash version: Adobe Version: 23.0.0.207
Post #: 256
12/1/2016 19:56:59   
Glacies
Member

^ It has been temporarily removed in anticipation of the donation contest. This was answered several times in the GD thread as well as literally right above you in this one.

< Message edited by Glacies -- 12/1/2016 19:57:56 >
Post #: 257
12/3/2016 2:50:29   
Thera
Member
 

Ty for letting me know; I didn't see the top message XD
Post #: 258
12/23/2016 0:44:57   
Frieza 100 Percent
Member

I had a golden gift box that I opened today. I didn't buy anything, but I left the golden gift box shop. Now I can no longer go back and buy something. Is this intended or is this a bug?
Post #: 259
1/15/2017 10:23:23   
Yagno2000
Queen of Blades


Treasure Box Armor (150) and Treasure Box Armor (50) (placeholder armor for Shadow Walker of Time) are not storable in vault at this time. Not sure if this is intentional because it's just a placeholder, but I figured a heads-up couldn't hurt. Thanks!
Post #: 260
5/13/2017 10:34:24   
Bolter
Member

Lv150 Toxic Gladius is missing in the Rare GGB
AQ  Post #: 261
5/13/2017 14:10:39   
OverLordOfDeath
Member

The game freezes when i enter any shop and it's been happening all the time regardless of logging out or removing the tab.
Post #: 262
5/21/2017 1:09:28   
Bolter
Member

Dragosector's shop preview is not working.
AQ  Post #: 263
7/11/2017 10:16:32   
aNyThInG
Member
 

In Guardian Arena, treasure chest shop for 'Aquatic Assault!' is empty. No title available for purchase.

Only the before and following challenge has title available for purchase.

[iMAGE]

< Message edited by aNyThInG -- 7/11/2017 10:22:54 >
AQ DF  Post #: 264
9/2/2017 5:11:36   
Draken1122
Member
 

Type of bug: More than 1 item from golden giftboxes

Bug details: Buying something from the golden giftbox, clicking exit and going back into the shop and buying something doesnt display the you need to buy another giftbox text and allows for me to buy more than 1 item from the shop

Before bug occurred: Was farming z tokens for giftboxes

During Bug: Bought a giftbox and somehow got 2 items

After bug: I logged off and back on and I still had 2 items


Shop/War Chest: Gift Boxes Common
Equipment before entering Shop:
Screenshot link: Cant really screenshot it

Did you log out and log back in?: Yes
Did you clear cache?: Yes
Did the bug happen again?: Cant buy another giftbox yet might try and see if it happens again
Browser Info: Google Chrome 60.0.3112.113
Flash version: 26.0.0.151
Post #: 265
11/24/2017 19:13:39   
Rafiq von den Vielen
Member

Type of bug: Graphical - but item upgrader related.

Bug details: If upgrading a Token item via Item Upgrader feature that was not bought during the discount, the upgrade prize is shown as costing 10 tokens, but the normal prize is deducted. For example, Pumpkin Overlord and WKZ is shown to cost 10 tokens to upgrade from 130Z to 143Z.

Items bought during the discount, for example on my character ( click) the Terror Set items or Ebony Seppy, show the correct upgrade value.

Not sure if this is temporary for the discount but I thought I'll note it.
Post #: 266
12/3/2017 12:25:51   
Rafiq von den Vielen
Member

Item upgrader round 2.

StarSavior and StarSlayer are interchangeable. Meaning that if you upgrade StarSlayer (135) to StarSlayer (150), you can then pay the full price and switch StarSlayer to StarSavior (150).

I don't think this is intended. And I wasted about 350m gold trying to upgrade my items because of that. Not sure if it warrants a refund, but if the items were NOT meant to be interchangeable, then my character (same as in the post above) did not particularly take kindly to that.
Post #: 267
4/19/2018 4:07:34   
damonraven
Member
 

Has this bug been reported before? Does not look like it.
Type of Bug: Glitch/Crash
Game Freezes when I try to access GGB shop, getting error loading prices error message. I tried to log out and log in again since its one of the steps listed on page 1 to try and my GGB went from 2 to 0.
Bug details:
Before bug occurred: I log in and go to GGB and open 1.
During Bug: Game loads a long time, gets the error listed above and game freezes.
After bug: I log out and in again, GGBa are now 0
Shop/War Chest:GGB
Equipment before entering Shop:
http://aq.battleon.com/build30/charview.asp?temp=9090534
Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Can not dupicate since my GGBs went to 0 and I can no longer access the shop
Browser Info: Chrome
Flash version: 21


< Message edited by damonraven -- 4/19/2018 4:12:48 >
Post #: 268
8/15/2018 9:34:43   
Khan Shei
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: The Gatta's shop took forever to load and gave me a "failed to load shop prices" error, followed by an error mentioning an XML I can't remember.
Before bug occurred: I was fighting the enemy orc+drakel encampments around the island, and turned in the quest to the couple of Gattas who asked me to.

During Bug: The "Please wait..." screen to load the reward shop stayed for a solid minute or two, saying "error loading shop prices", loading for a few more seconds to an empty shop. Gave me an error saying something about an XML error.

After bug: I tried to open the "Limited Time" shop in Battleon, which took forever. The shop loaded with an error saying "Failed to load sell prices". The "Save Sort Order" button was showing in the bottom right, despite not sorting anything and being in the buy menu.


Shop/War Chest:
Equipment before entering Shop: Morningstar level 90 armor and pet, with a Zhin Seed of Wind.
Screenshot link: Didn't think to try for one.

Did you log out and log back in? Yes, and it gave me a "Failed to load armor lean" error when I did. I panicked and logged out quick.
Did you clear cache? Not yet but I will.
Did the bug happen again?
Browser Info: Microsoft Edge, v42.17134.1.0, EdgeHTML v17.17134
Flash version: v30.0.0.154

Not just you or that shop, log in and character pages are also having issue loading. ~afterlifex
Fixed~afterlifex

< Message edited by afterlifex -- 8/15/2018 14:46:41 >
AQ DF MQ AQW Epic  Post #: 269
8/15/2018 11:17:16   
silverhook1003
Member
 

Golden Giftboxes get stuck in the "please wait ..." till "error loading selling prices";
I know I didn't lose my Box because I have one extra in guardian account showing. It's just I can't seem to open them.



I log out and log back in. Nothing changed.
I tried clearing cache, Nothing changed.
I am using windows 8.1
Browser Info information is Google Chrome.
Flash version is 30.

Okay, I just noticed that limited time shop also doesn't open properly, either the Yulgar shop nor Aria's pet shop. I didn't check all the other shops because it's a little time consuming but I assume it would have the same problem. Same messages as the ones in the golden boxes. Anyway, hope this is my last edit of the comment.
Fixed~afterlifex

< Message edited by afterlifex -- 8/15/2018 14:46:59 >
Post #: 270
8/15/2018 13:14:40   
sleddyboy3
Member

@Khan Shei: I believe the error is “Database XMLQuery Error”, correct?

There were various errors. Fixed~afterlifex

< Message edited by afterlifex -- 8/15/2018 14:47:45 >
AQ DF MQ Epic  Post #: 271
8/16/2018 10:05:20   
Rayimika
Banned

 

Malachite sword steel golem(?) monster doesn't save gold/open purchase shop.
"The game just ran into a strange problem"
AQ AQW  Post #: 272
10/22/2018 16:50:57   
Slayne
Member

The shop for Arcane Amplication doesn't seem to be working. I get an error saying "Shop Restricted by Character Clan."
AQ DF AQW  Post #: 273
10/22/2018 18:37:02   
Bu Kek Siansu
Member

^ Yeah, it doesn't seem to be working, and just to add.

ScreenShot Link:

1st. http://i63.tinypic.com/a31sm0.jpg

2nd. http://i66.tinypic.com/2ynku39.jpg



Post #: 274
3/9/2019 15:51:43   
MACPhenom
Member
 

While in the
quote:

Golden Giftboxes
shop, misc items; mana trap and warlic's oblivion sphere, say's that the item is accessible when I try to purchase it. It does this for all levels of the items.

There should only be 1 version of each at this point as GGB will now be lvl 0 scaling items. If you see more than one try logging out and back in. ~afterlifex


< Message edited by afterlifex -- 3/9/2019 16:24:24 >
Post #: 275
Page:   <<   < prev  8 9 10 [11] 12   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Shop-Related Bugs
Page 11 of 12«<89101112>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition