Home  | Login  | Register  | Help  | Play 

RE: Shop-Related Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Shop-Related Bugs
Page 3 of 12«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
9/15/2009 22:09:43   
5king wolf

Bug details: My shield and weapon are lying down on the travel map and guardian shop button.
Before bug occurred: Was wearing "shrinked" Nightmare Mask (it shrinks after putting on a Helm (I used Helm of Drakonnan)(OMG ANOTHER BUG!!))

During Bug: My shield and weapon are lying down on the travel map and guardian shop button.

After bug: after going into combat and fleeing back to normal

Shop/War Chest: Warlic's Face Changing Shop
Equipment before entering Shop: Shadow Cloak, Sila's Staff (Level 90), Golden Shield
Screenshot link: N/A

Did you log out and log back in? Nope
Did you clear cache? Nope
Did the bug happen again? N/A
Browser Info: Internet Explorer
Flash version:

Known bug, has something to do with your armor. Shadow Cloak and Kindred are two known culprits. ~phoenixfire555

< Message edited by phoenixfire555 -- 9/15/2009 22:14:27 >
AQ AQW Epic  Post #: 51
10/16/2009 22:24:16   

Ok so I went to the Manifestation Shop, tried to buy Nightbane's Soulchilling Howl, and it told me I already owned it and i didn't. So then I exited, logged out, logged in, and I had the spell but I didn't lose 100k gold for buying it.
AQ DF MQ AQW  Post #: 52
10/27/2009 15:19:30   

hello i was playing on my mage, vishantos.

i tried to move my vortex up, but cannot move it past my elemental singularity. i tried at the estate shop at my house and also the z-token house shop, but both are bugged.
Post #: 53
11/14/2009 5:38:36   
Mystical Warrior

@king of al44 its in your inventory
AQ DF AQW  Post #: 54
11/17/2009 14:00:40   

A bug with the new "Limited time items" ,the button "Back" after the shop closes doesnt work.
AQ DF MQ  Post #: 55
11/27/2009 14:56:07   

Umm, there is a minor glitch that's preventing people from buying the level 75 Anthrasword. Every time I make an attempt to purchase it, it pops up with a message "Item Not for Sale".

Fixed ... back when this happened, just hadn't noted it ~Ael

< Message edited by Aelthai -- 12/19/2009 12:09:43 >
AQ DF MQ  Post #: 56
12/18/2009 10:27:29   
Was Bane

Problem: The new kringle the barbarian quest shop wont open.

When I beat the quest it's just sitting there going please wait and it dosent open for me.
AQ DF MQ  Post #: 57
12/18/2009 23:13:48   
Draak Berserker

5kingwolf i had the exact same problem. i had the kindred set on sword,shield and armor. there is a stand for the sword and shield for the kindred and that part was lying on warlic's shop, aria's pet shop, the map, and any where i went for a while.
AQ  Post #: 58
12/18/2009 23:21:36   
SysRq AQForums

^ me too.
AQ DF  Post #: 59
1/15/2010 17:26:05   

Operating System: Windows XP-
Web Browser: AOL 9.0
Flash player version 9
-Number of Online Players during the time you had the bug no sure, under 4000 though.

Every time I enter a shop, the game stalls. The shop area is blank (nothing to buy), nor can I look at my inventory. I can't even exist the shop. All I can do is log out. This happened in the limited items shop, Warlic's shop, the Ranged weapon shop, and the shop at the end of the "Evil Artix" adventure. I didn't go to EVERY LAST SHOP, but it happens in every shop I go to.

I've tried with all different characters, and on 2 accounts. Same Result - no shopping allowed.

Please try clearing your cache. ~Aelthai

< Message edited by Aelthai -- 1/17/2010 11:30:20 >
AQ  Post #: 60
2/14/2010 14:17:13   

Has this bug been reported before? Maybe, I don't keep record.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Can't enter guardian required shop in Volu's Pride quest(even though I am a Guardian)

Bug details: Once completing the Volus Pride quest I'm going to click on the shop button for the Treevolu(sp?), but nothing happens. Can click for ages.
Before bug occurred: Everything was as normal.

During Bug: Shop wont open. Need to re-log, or enter any of the other shops to then exit.

After bug: Shop wont open later either. Ranom monster fighting, etc. works well after quest.

Shop/War Chest: Volu's Pride (Eevolu) - Treevolu Weapon Shop (Can't enter) Others are fine.
Equipment before entering Shop: Golden Plate, Golden Shield, Staff of Silia, Nerfkitten
Screenshot link:

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: EI
Flash version:

Do you have two Guardianships on that account? Eevolu is available to everyone, Reevolu is available to anyone who has a character on the account who is a Guardian (even if that character is not a Guardian), and Treevolu is available to anyone with two Guardians on the account (even if that character is not a Guardian). There are Z-Token clones of the Treevolu weapons in the Reevolu shop; they are available at a lower level than the actual Treevolus. ~Aelthai

< Message edited by Aelthai -- 3/11/2010 2:53:56 >
AQ DF MQ AQW Epic  Post #: 61
3/11/2010 0:59:50   
Moonie of the Sea

I am +6 good/unity aligned, but when i finished the quest to get the arrows of virtue I ended up in the evil/chaos shop. I don't want to play the quest again because I don't want to die again. Frankly I think that if dying is a part of the storyline then it souldn't count towards you total. Either way I want the spell, but I can not trust the game to open the right shop even if i redo the quest. I asked about this in the Q&A forums first in case I was missing something, and was told by another player that they too encountered the same glitch, hence my reluctance to redo the quest. Besides I completed the quest and want the rewards shop that I sould have gotten. Can I get the spell without dying yet again?

Have you checked to make sure you are Unity/Good on Twilly's Moral Compass? One of the early quests had a bug where it would add to Chaos if you picked Unity (and Unity if you picked Chaos). This has been fixed for quite a while, but there are still people with incorrect alignments, because we could not correct them. There was no similar bug for Good/Evil, but a fair number of people are not exactly where they think they are.
Death is used for absolutely nothing; there is no penalty for dying other than losing all of your SP and (for most quests) having to restart the quest. ~Aelthai

< Message edited by Aelthai -- 3/11/2010 3:02:50 >
AQ DF MQ  Post #: 62
3/11/2010 18:59:39   
Moonie of the Sea

I checked my moral compass again and it is still where it has been before. +6 good/unity. I care not to die again because it is reflected in my battle record each time I die. Besides if the bug is still there then I will die yet again for nothing. I don't want to redo the quest with no assurances of the correct outcome. I did the quest before already because I was doing the whole Destroyer Saga from start to finish, this time I did it to get the aov spell, with obviously no luck. I would frankly just like to get the spell already and not have to do the quest yet again with no promise of getting the right shop. Isn't that possible? I have more than enough gold and spell slots. Thanks for any help you can give me.

All right, I know what's happening. You are at exactly Good +5 (or, at least, http://aq.battleon.com/build30/charview.asp?temp=62670058 is). To be counted as Good and access the Good shop, you need to be at at least Good +6. You should be able to get this by listening to Wolfwing. Your Unity is indeed 6. It's not easy to get exact nu
mbers off the Moral Compass. ~Aelthai
Thanks so much!

< Message edited by Moonie of the Sea -- 3/18/2010 13:52:02 >
AQ DF MQ  Post #: 63
4/8/2010 23:18:03   

The Battleon home page said that this weekend is the last chance to get the Clover Axe, but when I went to the Limited-Time Items shop there was no Clover Axe. Has there been some sort of mistake made?

< Message edited by bloodredban -- 4/8/2010 23:23:58 >
Post #: 64
4/9/2010 1:42:28   


its now rare
AQ  Post #: 65
4/9/2010 21:44:18   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch

Bug details: i tried to buy Powerword Red Fog (weakest version) and it left me with no spell and 9k gold less
Before bug occurred: "red fog quest on dragonclaw island

During Bug: clicked ok, lost 9000 to "pay" for spell, tried to move the spell up, it wasnt there!!

After bug:went back to battleon, still not there...

Shop/War Chest: Beleqwaya's shop place? after xyphos thing
Equipment before entering Shop: erm, obsidian cloak (one with the skeleton) monster claw, platinum edge
Screenshot link: none

Did you log out and log back in? yes
Did you clear cache? no
Did the bug happen again? ... its still not there
Browser Info: firefox, most recent
Flash version: pretty recent

EDIT: i found it. i could swear it wasnt there 5 minutes ago...

< Message edited by Bobomaster -- 4/9/2010 21:46:45 >


AQ DF MQ  Post #: 66
4/22/2010 23:55:00   

So, for the Earth Day reduced costs on all earth items in all shops, I was looking to buy a bigger house. Been saving up for the Forest Mansion Estate that normally costs 15K in tokens. It doesn't look like any of the Higgins earth items are on sale though. The Forest Mansion Estate is still up at 15K tokens, all the pets look like they're at the same price too. Was the house shop overlooked for the Earth Day Special for a reason? I was really looking forward to finally being able to afford that estate.

It looks like the Houses and Miscs were not discounted. ~Aelthai

< Message edited by Aelthai -- 4/24/2010 1:40:02 >
Post #: 67
5/20/2010 8:44:49   

Bug details: Terror Set Shop Doesnt Open
Before bug occurred: i was killing Master terror and talked to hi

During Bug: I ddint do anything but to stop the quest.

After bug: I Tried Openning the shop again but nothing happens. it only gave me play again,guardian tower and leave.

Shop/War Chest:Terror Set Shop
Equipment before entering Shop:Dracomancer,Sand shark,psycho sword
Screenshot link:No screenies. how could i screenie? when theres no shop appearing?

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes Always
Browser Info:Mozilla firefox
Flash version:10 or 9

< Message edited by KamenRiderAccel -- 5/20/2010 8:45:16 >


Your signature has been fired

Maximum signature size is 500px by 100px and 50kb.

Post #: 68
9/8/2010 1:59:55   

Bug Details: Thoru Shop doesn't show Boreal armors(of any level)\
During:Trying to purchase the level 105 Boreal Bolt plate
Before Bug: Killin' Thoru
After: Went`to Aelthai,redid quest,exact same bug

Shop/War chest: Boreal/Thoru shop
Equipment before bug:Paragon's Courage, Reign Defender, Blade of awe,Power Shard Hogg IV
Screenshot: Clicky

Cache: Yes
Logout and in: Yes
Browser: Google Chrome
Flash: 10 I think

Should be fixed.

< Message edited by Chii -- 9/9/2010 14:42:29 >
AQ DF MQ AQW Epic  Post #: 69
9/9/2010 12:45:23   

Bug Details: Thoru Shop doesn't show Boreal armors
During:Trying to purchase the armour
Before Bug: Killing Thoru
After: Went`to Aelthai to repeat it

Shop/War chest: Boreal/Thoru shop
Equipment before bug:necromancer cloak baneful chimeran spear and protector shield
Screenshot: none

Cache: Yes
Logout and in: Yes
Browser: firefox
Flash: i dont know

Should be fixed.

< Message edited by Chii -- 9/9/2010 14:42:35 >
AQ DF MQ AQW Epic  Post #: 70
9/9/2010 14:28:16   

Bug Details: Thoru Shop empty
During: Attempting to buy Boreal Bolt Plate
Before Bug: Killed Boss
After: tried again three times with same results

Shop/War chest: Boreal shop
Equipment before bug: Venemous Chimera Form, Gyrate Shield, Geoto Mace, Hogg, Guest Eldron, Gong! of the Wind
No screenshot

Cache: No, but I don't think that's why
Logout in & out: yes, twice
Browser: Safari
Flash: 10 I think

Should be fixed.

< Message edited by Chii -- 9/9/2010 14:38:39 >
AQ  Post #: 71
10/21/2010 15:44:08   

Shop for the new release doesn't come.. instead the Thoru shop comes..


AQ DF  Post #: 72
10/21/2010 15:45:49   

The new miss fix it quest brings you to boreal bolt shop when done instead of actual shop
AQ  Post #: 73
10/21/2010 16:00:33   

Bug Details: New Ms Fixit Quest Shop shows up as Boreal Bolt Shop
During: Doing Ms Fixit Quest
Before Bug: Killed Anterlops and Gremlin
After: Went here

Shop/War chest: Boreal Bolt, I guess
Equipment before bug: Dracopyre of Night, Ironthorn, Hogg, Gong! of the Wind
No screenshot

Cache: Yes
Logout in & out: yes
Browser: Safari
Flash: 10 I think
AQ  Post #: 74
12/2/2010 17:42:57   

I think there may be a bug with the items in Truphma Saga 3 Reward Shop. The Summon Eukara Vox IV spell is skipped. I know it is because Summon Eukara Vox III skips straight to Summon Eukara Vox V.

< Message edited by Serpro17 -- 12/2/2010 17:46:49 >
AQ  Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Shop-Related Bugs
Page 3 of 12«<12345>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition