Home  | Login  | Register  | Help  | Play 

RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 3 of 78«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
2/4/2009 18:54:50   
guenievre
Member
 

I've had the same bug that Noamba (message from the 01/30/2009). Casting "Archmage Research III : Shape Mana" on the Terrorzard killed my character (and the monster). Cache cleared, different equipment, same place (Azma Lake).

What was your pet? ~Aelthai

Sorry; i didn't see your question before. No pet. Tried with different armors and weapons : same result : the death...

< Message edited by guenievre -- 3/31/2009 7:41:48 >
AQ DF MQ  Post #: 51
2/4/2009 22:56:04   
danversdon
Member
 

for aelthia:
in the aq encyclopedia under gdse the screenshot shows at the bottom "call forth the fire dragon" underneath is charging. this is what i don't get. and oh boy do i need it.
thanx

That means the Encyclopedia has not been updated. Dragonslayer (all variants) were just updated last week, the Encyclopedia can lag a bit. I believe the entry is being assembled, it will be posted when it's done. ~Aelthai

< Message edited by Aelthai -- 2/4/2009 23:04:59 >
AQ  Post #: 52
2/5/2009 5:12:21   
mikel75
Member

my dragon slayer level is not rising it is still level 8 even though i did all the dragon slayer quest even if i logged out it is still level 8

You are using Golden or Eclipse, aren't you? They are 0.75*DSLevel + 0.25*VSLevel (VS is Vampire Slayer). DragonSlayer and Elite use only your DS level. ~Aelthai

< Message edited by Aelthai -- 2/5/2009 12:38:08 >
Post #: 53
2/5/2009 14:15:12   
Scar Magista
Member

quote:

i used kiss of the amesha V and healed for 726.

i only have 80 end, so im thinking this is quite a bit higher than the max, which is 380+14.05*80/8=520.5 max healing

im wearing the golden dragon slayer eclipse and battling an undead dragon, as well, but that should only bring me to 520.5*1.25=650.625 max healing even if healing spells use the trigger.

but my result is about 11.585% more than the maximum healing than i should be getting with Kiss of the Amesha V

quote:

Do you have any LUK? Could a Lucky Hit explain it? Also, were you using something spellboosting, like Sila's Staff or the Lightning Rod? ~Aelthai


to aelthai: when using my amesha V i had this equipped:
armor: GDSE
weapon:BoA
shield:CIT
pet:none
misc:none

stats:
150str
60dex
140int
80end
0cha
0luk

other info:
enemy: a level 300 dracolich with an odd name and very high rewards
guardian status: x-guardian
armor toggle abilities active: none
where: in-town battle monster button
my level: 86
number of times over 651 healing since that battle: 17
adventure quest version: 35.02

edit: corrected a couple of typos

We seem to have confirmation on this - I will have to talk to a programmer, this is looking pretty deep. ~Aelthai

< Message edited by Aelthai -- 2/10/2009 10:22:01 >
AQ MQ  Post #: 54
2/5/2009 16:09:14   
Drakonodon
Member
 

For the first few days I thought it may have had something to do with the server I have a favour of dragons within the gameand most of my spells and weaponry revolve around dragons,

However I can remember specifically buyig some Ztokens i order to purchase the energy dragon summonation spell on my account, this I did now I havent played on the game in a few months with the exception of the last few days and My energy dragon summonation spell is not there nor can I buy it again?

This is also not the only thing In the gaurdian tower there is the option f compititions to win those strange helmets, I have just completed the zombie area one tonight and now the account is not letting me wear any of the helmets.

in the face at the bottom of the screen it dose change when I click on this however once I am in battle there is nothing there?

Is there a reason for this I am new to the forum and it is quite late while I type this is it possible to have an moderator or administrator look into my account I feel like I have spent this money for nothing when I bought the Ztokens it was last year around april to June so this is how I know and there is bound to be a record of this somewhere.

I can specifically remember buying and using the enrgy dragon spell and now it is not there>
I have not shared my account with anyone, I have not sold it on e.t.c I am Just a little annoyed one of my favorite summons has been tacken away and for something I have spent my own personal money on.

Kindest Regards Drakonodon

What is your character ID? Are you sure the spell isn't in storage?
On the helmets, they're graphical only (only the Guardian Angel does anything in combat), and they unlock after you complete specific Guardian Arena Challenges - it sounds like you may not be far enough along? ~Aelthai


< Message edited by Aelthai -- 2/10/2009 10:20:29 >
Post #: 55
2/5/2009 20:15:07   
danversdon
Member
 

for aelthai:
when i try to load gdse i get ds. i don't get the screen with "call forth the fire dragon", charging. this abiltity is one big help. haven't checked my email for awhile. naybe u sent something.
thanx

Call forth the Fire Dragon no longer charges on any of the armors. It's a flat percentage chance on the last skill. ~Aelthai

< Message edited by Aelthai -- 2/6/2009 15:03:21 >
AQ  Post #: 56
2/5/2009 23:08:05   
element fire
Member

Not sure if this was intended or not but wanted to report it anyway
bug type:class armor skill/pet familiar
Bug details: after casting mage class skill four, summon familiar when the eye hits negitive damage it subtracts from your mana

Item Bugged: Mage class armor

Did you log out and log back in? yes
Did you clear cache? no
Did the bug happen again? yes
AQ  Post #: 57
2/6/2009 7:49:13   
danversdon
Member
 

eo aelthia;
my last poses, witch iwas told posted ok. do not appear. am i over my limit?
i still get ds armour when i have gdse listed. i need th "call forth the fire dragon" spell. i don't get it. help!

It's a percentage chance of happening on the Level 10 skill. It no longer needs to be charged, but it can also no longer be called on demand. ~Aelthai

< Message edited by Aelthai -- 2/6/2009 15:05:21 >
AQ  Post #: 58
2/6/2009 10:24:52   
VVhat
Member
 

Not sure if this is a glitch, but with the protectors armor, when I fight knights the +10 melee boost stays from the helmet. It also lets me use the helmet again the next round for an additional +10 melee defense. Example: I start fighting the Knight with 35 melee defense, I use the helmet to get 45 defense, and then next match I start with 45, and I use the helmet for 55. Instead of resetting, it adds on.

Is this only and always when you fight knights? It happens occasionally, but I had not noticed it being connected to the monsters. ~Aelthai

< Message edited by Aelthai -- 2/6/2009 15:04:29 >
Post #: 59
2/7/2009 1:27:55   
Penn
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: Inferno Hilt does not work well when using the last four abilities of the Golden Dragonslayer Eclipse, and "freezes" the game.

Before bug occurred: I equipped my Golden Dragonslayer Eclipse armour and Inferno Hilt, with an Guardian Angel guest and Fairy Godmother pet.

During Bug: I attempted to use the Dragonheart Strike, but it only delivered one hit, and then the animation for my guest began before that single hit finished, and my opponent attacked me while my Fairy Godmother's options appeared. I selected the Heal Me option. The game "continues" as if it's waiting for me to choose an option, but the menu never re-appears. The game's not frozen, but the menu never comes up. Almost all the actions happen right away and at the same time; first hit is delivered, character goes back to place while the guest attacks, enemy attacks at the same time as the options for the Fairy Godmother appear. Selecting an option removes the menu buttons and you can't do anything.

After bug: Game is stuck basically, as the menu options no longer appear, forcing one to refresh the screen and log in again.

Item Bugged: Golden Dragonslayer Eclipse,
Other Equipment: Inferno Hilt, Fairy Godmother
Screenshot link: Unable to take a Screen Cap.
Character page link: http://aq.battleon.com/build30/charview.asp?temp=2637085

Did you log out and log back in? One is forced to do so after the glitch; does not prevent glitch from reoccurring.
Did you clear cache? Yes; no change.
Did the bug happen again? I've been able to replicate this with the other abilities associated with Dragonheart Strike, with and without guests, and the result is always the same. The problem is in the Inferno Hilt, the abilities associated with (and including) Dragonheart Strike, and the Fairy Godmother.
Browser Info: Safari
Flash Version: ?

A way to get around the bug is to not use the Inferno Hilt when activating Dragonheart Strike, or if one finds themselves stuck with their Fairy Godmother asking them what to do after the enemy has attacked, simply attack again, and use the Fairy Godmother right after you've attacked, but before the opponent attacks you.

< Message edited by Penn -- 2/7/2009 23:50:42 >
Post #: 60
2/7/2009 5:07:43   
jaspercat
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Not sure, but I would say a armour bug.

Bug details: In the new Elite DragonSlayer armour many of the skills use SP and you can stack skills with the lvl 1 skill Dragon Strike for very powerful skills, but my max SP is 520 (i'm lvl 94) and Dragon strike with Dragons Blood and Daze Dragon, the SP cost is 528, which means I can't those two skills at all if it is combined with Dragon Strike.

Before bug occurred: I had full Sp, wore Elite DragonSlayer and a Stygian Ebil Sycthe and i was fighting a Sun Eater in random monster battles in Battleon.

During Bug: I turn on Dragon strike and it won't let me use either Dragons Blood or Daze Dragon, even with my full SP.

After bug: Well, seeming as i couldn't use Dragon Strike + Dragons Blood to see what it did on normal monsters I simply used Damination V till the sun eater was dead.


Item Bugged: Elite DragonSlayer
Other Equipment: A non bugged Stygian Ebil scythe (no matter what i equip the cost is still 528 SP)
Screenshot link: N/A
Character page link: http://guardian.battleon.com/Build30/charview.asp?temp=23412229

Did you log out and log back in? Yes, did nothing.
Did you clear cache? Yes, did nothing.
Did the bug happen again? It always happens.
Browser Info: Internet Explorer
Flash version: 10.0.12.36

Either reduce the power level you are using it at by clicking on the DragonSlayer Insignia, or do not combine it with the Dragonstrike. The triggers stacked together can get you a ~L130 skill, so it is entirely possible to be unable to use it at L70. ~Aelthai

< Message edited by Aelthai -- 2/9/2009 11:49:23 >
AQ MQ  Post #: 61
2/7/2009 16:11:28   
Hinasilyl
Member

i finished my dragonslayer training and my class level is level 10 but i only have 8 abilities to use
i cant do anymore quests so i think that means that it maxed out

You're using Golden DS or Eclipse - those also depend partially on your VampireSlayer levels. ~Aelthai

< Message edited by Aelthai -- 2/9/2009 11:50:04 >
AQ DF MQ  Post #: 62
2/8/2009 15:41:30   
  DragonUltraMaster

AdventureQuest


Has this bug been reported before? Unless providing new info please do not duplicate reports.
No, I tried to find it in the first post, but I didn't see it. I checked both in "Known bugs" such as "Weapon" bugs.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):
Heh, pretty funny bug. Anyway, the bug is that the Platinum Edge level 20's special can do ALOT much more damage, than the level 40 versions special. The level 20 version can do up to 80-90 in 100% Light defence while the 40 version only can do 30-40 as maximum *Maybe even too much*. It is ALOT weaker.

quote:

Bug details:
Before bug occurred:

During Bug:

After bug:
There is not really much to say here... It has always been like that...Even since the day I bought the level 40 one, in December


Item Bugged: Platinum Edge level 20 and 40 versions.
Other Equipment: I've used all kinds of equipment, as my fourth character, DragonUltraMaster 19 has...And it still happends
Screenshot link: Hmm... I can try to take some screenshot on both of the Platinum Edges...On the same opponent *I'm thinking at the Drakel at the triner's corner, I just don't remember his name*. I'll be right back with the screenshots :)

The screenshots:
Level 40 version:
Remember this is level 40 version!!!!
Picture 1 .. The damages was 11 and 26
Picture 2 .. 21 and 22
Picture 3 .. 15 and 27
Picture 4 .. 16 and 19
Picture 5 .. 21 and 17
Picture 6 .. 26 and 21
*I missed to save the screenshot here, but I got the damages:* 25 and 25
Picture 7 .. 29 and 14
And killed: (Maybe not nessecary, but I took it anyway) :P
Remember this was level 40 version!!!!

Ok, that was the level 40, now the level 20 one:
Remember this is level 20 version!!!!
Picture 1 .. 60 and 59
Picture 2 .. 62 and 82
Picture 3 .. 99 and 63
Picture 4 Block and 61
*Picture 5 did I also miss, but I have the damages* 65 and 76.
Remember this was level 20 version!!!!

That was it!!! I hope that was enough!! :D
Character page link: Here he is, my fourth character: DragonUltraMaster 19

Did you log out and log back in? I've tried everything I can do by myself...Log out, log in, wait a day... Wait even longer... Log out and...You get it :P
Did you clear cache? Yes, I have!
Did the bug happen again? Yes it is!
Browser Info: Internet Explorer 8.0 (and Even FireFox 3.0)
Flash version: 10 on Both IE and FireFox.
Windows: On the main computer I use, I have Windows 7 Beta and on my other computer I have Windows Vista, but the same problem on both computers

//D.U.M


< Message edited by DragonUltraMaster -- 2/8/2009 18:09:14 >
AQ DF MQ AQW  Post #: 63
2/8/2009 16:25:03   
alexefb
Member

quote:


Mark of Hope: Message about empowering the weapon's special appears on Necromancer attacks and many class skills; no healing is performed.

i am getting healed when i do necromancer attacks like UM
AQ DF MQ  Post #: 64
2/9/2009 9:01:13   
Pieces
Member
 

Healing spells are currently healing far more than they should be since the latest release.

With a level 103 character with 60 end, the maximum I should get from Heal Extreme Wounds using the Encyclopedia entry of (176-483 plus 1631.5% Stat Bonus) is

483 + 16.315 * (60/8) = 605.3625, and using LR, this brings us up to 635.63 (5%) boost.

However, I am healing for over 700 HP on a fairly regular basis with this, I think its probably bugged to be drawing on INT rather than Endurance.

There have been alot of posts since the new game engine of how much more healing people are recieving from their spells, but really it shouldn't be very much different, things like the Healing Cup / LR / etc only give small boosts. Can someone check and confirm this?

We seem to have confirmation on this - I will have to talk to a programmer, this is looking pretty deep. ~Aelthai

Second edit: Just to add: here is SS

http://img27.imageshack.us/img27/5129/healvk4.jpg

and char stats

http://aq.battleon.com/build30/charview.asp?temp=2894170

< Message edited by Pieces -- 2/14/2009 10:46:24 >
AQ  Post #: 65
2/9/2009 20:16:11   
DragonlordEX
Member

When I equiped my Brown Coal Armor and I was a t the whirlpool place doing part two when the light hit the armor was flashing back and forth crazily

Known ~Aelthai

< Message edited by Aelthai -- 2/10/2009 10:22:39 >
AQ DF MQ AQW Epic  Post #: 66
2/9/2009 23:25:23   
Brandonjackie
Member

Not Really Most Bugs Are Either Caused By Your Script Running Horibbly .. OR Due TO Your Intestive Clicking

....what? ~Aelthai

< Message edited by Aelthai -- 2/10/2009 10:23:09 >
AQ  Post #: 67
2/10/2009 22:35:52   
Regord
Member

Pet Whistle - When switching pet (to Icewere from protector pet (lvl 40)), current pet disappears and is not replaced by selected pet, and no battle interface menu is displayed. Clicking the pet whistle icon under exp bar does not bring pet selection interface back up.

Edit: Participating in Leroy jenkins quest, battling light vampragon.

< Message edited by Regord -- 2/10/2009 22:37:44 >
AQ  Post #: 68
2/11/2009 19:09:41   
HeroBlade
Member

when i was training my dragon slayer armor Galanoth says that I'm a rank 4 dragonslayer but when i enter battle it wont let me summon my pet dracowing or i think thats what it is called.

file:///C:/Users/Ikazuki%20Ikkoro/Desktop/Mouses/Bug.dib

the link it where it was.

I can't view pictures on your comptuer.
With that said, what this means is that you are using Golden DragonSlayer or Golden DragonSlayer Eclipse. They require some Vampier Slayer to get full use of your abilities. ~Aelthai


< Message edited by Aelthai -- 2/12/2009 10:11:32 >
AQ DF MQ  Post #: 69
2/12/2009 15:28:15   
Tenrai Ryong Shen
Member

Has this bug been reported before? No

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glithc

Bug details: The guardian dragon JR. attacks with the same element as the base element of the monster.
Before bug occurred: N/A?

During Bug: See bug details

After bug: (Heals the monster if it has negative resistance)


Item Bugged: Blade Of Awe
Other Equipment:
Screenshot link: N/A
Character page link: Under Avatar

Did you log out and log back in? Thrice
Did you clear cache? I always do after closing the Internet window
Did the bug happen again? Yes, that's the whole reason why I'm writing this
Browser Info: The newest free version of Internet Explorer
Flash version: Flas 10+ (also the newest free version)
AQ  Post #: 70
2/12/2009 16:12:45   
  Kaelin
 Strange World


Tenrai, I believe that behavior is intended.
AQ  Post #: 71
2/12/2009 22:23:25   
Klagermeister
Member

The bug: When wearing Vicious Diretooth Form armor and using Mirnenbrot Maul with a clone...
The clone, when using the magic form (though it is supposed to use a magic attack) attacks with melee.
It should not do as such, since his weapon should be using the magic attack.

Pic of the glitch

Oops, the link is broken, I'll fix it ASAP. Fixed it.

That's as expected - the Clone always uses the base form of the weapon in cases like this. ~Aelthai

I see... Thanks for clearing up the confusion.

< Message edited by Klagermeister -- 2/13/2009 1:37:33 >
AQ AQW  Post #: 72
2/13/2009 4:28:29   
Zarcan Radian
Member

quote:

Eye of Naab - Duplicated. ~Aelthai

wat dose that mean o.o
anyway would be great if a change of armor dosent reset Eye of Naab hp/mp memory.

It means that I was able to get that to happen when I tried, and it's now a Known Bug.
Yes, it would. It'll be dealt with when the Eye is Swept. ~Aelthai


< Message edited by Aelthai -- 2/13/2009 9:55:31 >
AQ DF  Post #: 73
2/13/2009 8:15:35   
Tenrai Ryong Shen
Member

@Kaelin: As far as I know, the Guardian Dragon JR. attacks the opposite element of the monsters base element, and the Guardian Dragon would be summoned after JR. if the base element resistance of the monster was lower then a 40% or something (don't remember the exact number).
Or at least it was like that 3 months ago (I was offline for about 3 months), eventhough I'm not actually quite sure about it either, anyways, I reported just to be sure.

(I belive what we are doing is against the rules of the AQ Bugs section and if you wish to continue this conversation, it should be done by using the Private Mail sysytem, I could be mistaken though)

Jr attacks the monster's Base Element and if it is below 70, calls the full Guardian Dragon. Replying and explaining how something works (and isn't a bug) is fine, further conversation should, as you said, be taken to PM. ~Aelthai

< Message edited by Aelthai -- 2/13/2009 9:57:41 >
AQ  Post #: 74
2/14/2009 17:02:22   
Zarcan Radian
Member

it about Beleqwaya quest in Claw Tip Landing. i count complete the quest since there a bug in 1 of the items.
The Orcish fruit is suposed to be in Augrenome tree, just by clicking on it, but it never give a fruit, even if i go back to Beleqwaya, the Orcish fruit is never in the list even if i ben on the tree that IS suposed to give it ...

Beleqwaya quest for Beleqwaya Gift
quote:


Sweet Orcish Fruit

spoiler:

On the Travel Map, click Sail South and then click on the trees just above Augerthorne.


even BEFORE i checked on forum i DID know, logical sence, that the tree near Orcs, should be giving it. even the quest say it is suposed to give the fruit ...
can you correct the bug on that ? it become IMPOSSIBLE to do that quest and get the Diamond of the body...

Did you check on the Travel Map? ~Aelthai

wat you mean ? i was IN Augerthorne quest, there are trees, wen you select the trees it say it contain the sweetest fruits in all lore, and it at a Orc quest, lot of orcs, but wen i CLICH on that tree, just above the Warlick and the mace (and anywere in that same screen) it still dosent give me the fruit ...

Yes, that's a very common mistake. You don't actually need to enter the quest - infact, it's not there. Click on the trees on the travel map near the quest. ~Aelthai

< Message edited by Aelthai -- 2/18/2009 16:45:18 >
AQ DF  Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 3 of 78«<12345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition