Home  | Login  | Register  | Help  | Play 

RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 4 of 78«<23456>»
Forum Login
Message << Older Topic   Newer Topic >>
2/14/2009 17:12:19   
infuturity
Member

Ummm, it works just fine for me. I just tested it after reading your post. I clicked on the small bony looking trees directly above Augerthorne and got the fruit.
AQ  Post #: 76
2/14/2009 17:12:34   
vezha
Still Alive~


You have to click the trees on then map.
AQ DF MQ AQW Epic  Post #: 77
2/14/2009 22:34:25   
Zarcan Radian
Member

in Zorbak Ebil zone, the *Green Nasty* is soo nasty that it make only OLD grafics apear, on element attacks. before them on undead monsters were geting the right new grafix.
also, they R so nasty that they regenerate (not a bug i know =p). plz make that their Nastiniess dont mess up the element grafixs anymore.


also Ultimulus shield did NOT triggered agains *Archdemon* wyle it IS a demonic monster ... in the demonic plane of Zorbak quest.

The old graphics often appear before the new graphics are substituted in. I'll check and see if there is something monster-specific that's doing it here, it's possible. Archdemon is known. ~Aelthai

i meaned the new grafix NEVER apeared once in that batle, EVER. meaning like if this monster had some old element grafix bug, new grafix dosent show at all, not even once. and since the batle is LOOOONG (he restore his hp by 500, a litle 8x, so i gottted like 8000 hp to kill, long battle) i belive it not just a one time problem, but a monster bug preventing the new element grafix from appearing.

Aaaah, gotcha. Thanks! ~Aelthai

< Message edited by Aelthai -- 2/18/2009 16:45:52 >
AQ DF  Post #: 78
2/16/2009 11:44:10   
naukki
Member

in aarons stone body armor the special animations doesen't show with liquefactor and necropolis fleshender . golden axes special shoots the beam away from the enemy as well as ultimate destroyer shoots the ball in the wrong direction. Amethyst calymore also has the same problem

Edit: seems that all weapons have their spcials going to a wrong way

yes. thank you ~Aelthai

< Message edited by Aelthai -- 2/18/2009 16:46:16 >
AQ Epic  Post #: 79
2/16/2009 15:30:40   
twillyth3slayer
Member

when your in marsh troll form, you can't switch between melee and magic with platinum edge or any other weapon like that. :/

Have you tried during a special or while casting a spell? ~Aelthai

Yes, that works, but it would be nice if I could switch without doing that.

< Message edited by twillyth3slayer -- 3/5/2009 16:33:03 >
AQ  Post #: 80
2/17/2009 6:05:10   
Tola
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: Golden Dragonslayer resists too high.
Before bug occurred: Level 10 Dragonslayer, Level 5 Vampireslayer(Limits of an Adventurer), Equipped with Golden Dragonslayer, Resists 82% to all. Gyrate Shield Resists are -15Water, Wind, Earth, and Energy. Night Shield is -20 Darkness.

During Bug: Resists with the two combined are 72 Water, Wind, Earth, and Energy, 87 to everything else. Night shield is 87% to all save darkness, which is 67%

After bug: Remove either, the resists go back to normal.


Item Bugged: Golden Dragonslayer
Other Equipment: Tested with Night Shield, Gyrate Shield
Screenshot link:
Character page link:

Did you log out and log back in? Yes.
Did you clear cache? Not as yet.
Did the bug happen again? Yes.
Browser Info: Internet Explorer
Flash version: 10.

This is a dangerous bug, as it impacts combat effectiveness.

Gyrate shield is -10 water/wind/earth/energy: http://forums2.battleon.com/f/tm.asp?m=190507
Night shield is -15 Darkness: http://forums2.battleon.com/f/tm.asp?m=238915
Doesn't sounds like a bug. ~Aelthai


< Message edited by Aelthai -- 2/17/2009 19:44:49 >
AQ  Post #: 81
2/17/2009 15:10:48   
Pieces
Member
 

Is it possible for Dragon Strike to be doing too much damage (bugged?)?

It just did an incredible 810+ (I didn't get a SS but I was so suprised) vs. a 150% Darkness resistance Dark Dragon.

The character in question was a level 75 Adventurer using Raynor's Superior Blade (7-24, Magic Light Element Damage), is a level 10 Dragon, and used a level 10 Dragon Strike. Shield was Eye of Naab, Armor is the plain level 30 Dragonslayer armor (Character is NOT a guardian). His relevant damage stats are 200 INT And 75 LUK. The hit *WAS* a lucky strike (there were clovers). No guest was active, and the pet out was Reign Phoenix (set to Not Attack in Battle).

From calculations, I don't see how it was possible for my character to have hit that high.

Assuming maximum possible random, stat and lucky strike damage, we have (24 + 25*.75 + 75*.75/2) = 70.875

Level 10 Dragon Strike gives us 496% B/R/S then * 1.2 for Trigger vs. Dragons, and then an additional * 1.1 for Dragon Strike, giving us a multiplier of 6.5472.

Factoring in the 150% resistance should give us 1.5 * 70.875 * 6.5472 = 696 damage

If Lucky Strike isn't affected by the 75% stats penalty on magic weapons, it gives us 1.5 * 80.25 * 6.5472 = 788 damage

I wish I had gotten a screenshot, because I definately didn't expect to kill the dragon which had over 800 HP remaining in 1 shot.

Thanks for your post - LB went and hunted this down, it turns out that there was an error in the Encyclopedia entry (in stat damage, specifically). ~Aelthai

< Message edited by Aelthai -- 2/18/2009 16:47:02 >
AQ  Post #: 82
2/17/2009 16:34:28   
HitariKage
Member

When I have Crucible of Fire active, and use eye of Naab, it returns mana that it shouldn't.

< Message edited by HitariKage -- 2/17/2009 22:54:09 >
Post #: 83
2/18/2009 11:15:54   
ZanpakuT˘
Legendary AdventureGuide!


Type of Bug: Glitch

Bug Details: I clicked attack sometimes, but my DragonSlayer Armor goes through EVERY attack in the chain, without enemy taking damage, and then he is eaten by the red/yellow dragon and the battle remains a standstill

Before Bug: Guests and monsters appeared; character comes in with DragonSlayer, Grim Vestige, and Reign Defender

During Bug: Character attacks nonstop with ALL DragonSlayer techniques, then is eaten by the corresponding dragon

After Bug: Nothing; pets and guests and monsters keep moving naturally in a battle; no damage; no attack menu

Item Bugged: DragonSlayer / Golden DragonSlayer

Other Equipment: Reign Defender; Grim Vestige, Thunder Cat; Krenos
Screenshot link: N/A
Character page link: N/A

Did you log out and log back in? Yes

Did you clear cache? Yes

Did the bug happen again? Yes.

Browser Info: Internet Explorer

Flash version: 10.
AQ DF AQW  Post #: 84
2/18/2009 13:03:44   
saiyen
Member

whenever i use my panforte maul in melee version with asgardian plate its first hit is always melee but the first hit should always be range!

Known ~Aelthai

< Message edited by Aelthai -- 2/18/2009 16:47:49 >
AQ DF MQ  Post #: 85
2/18/2009 19:10:02   
BexnDan
Member

I just got killed by Archmage Research III when I had approx 1400HP remaining. I'm aware that this bug has been reported before but I've seen Kalanyr asking for full details so here's as much detail as I have:

Monster: ZARDIS (in the saving Warlic quest)
Armor: Golden Plate
Shield: Golden Shield
Pet: Vampire nerfbat
Guest: Koofu (upper tier, fire)
Misc: Beleqwaya's gift (Diamond of body)

ZARDIS had roughly 1500HP and my spell hit, taking him down to 1331HP. I had roughly 1400HP and died.

I had nerfed him 4 time with my Cor-Dem before it happened.

I've been using the spell regularly since it came out and this is the first time it's killed me like this.

This should be fixed when Void damage is converted (I am unsure if this will do Void or Harm, but either way it will no longer kill you). This appears to be related to other Void damage happening during the combat. ~Aelthai

< Message edited by Aelthai -- 2/19/2009 17:36:57 >
AQ  Post #: 86
2/18/2009 21:37:46   
mercure
Member
 

I've just had this problem with Archmage Research III happen to me twice, in Alnaphar in the quest for the Golden Set. Both times it happened to me on the last battle with Uncle Sham.

On the first occasion, I was in Mage Robes, using the spell blocker shield, Naga's Staff, with the Dragon and Hawk guests and nerfkitten pets. Uncle Sham had approximately 400 HP, and I had about 600. I hit him with Archmage Research and killed him, but it also killed me. The second occasion I was in Golden Plate, using the spell blocker shield and Naga's staff, with the same guests and pet. I had about 700 HP, and he had about 600. I hit him with Archmage Research and did about 500 damage, and killed myself again.

This should be fixed when Void damage is converted (I am unsure if this will do Void or Harm, but either way it will no longer kill you). This appears to be related to other Void damage happening during the combat. ~Aelthai

< Message edited by Aelthai -- 2/19/2009 17:37:53 >
Post #: 87
2/19/2009 17:30:32   
Memory of a Nightmare
Member

You said, Aelthai, that this could be a bug, so I did as you said and reported it.


Type of bug: Elemental resistances is probably wrong.

Bug details: Earth Dragon form is actually weak to earth!
Before bug occurred: Got the Earth Dragon form from Gnuvain in the Dragon Morph war.

During Bug: -

After bug: Fighting with these resistances.


Item Bugged: (Temporary) Earth Dragon form. (Not young, elder, etc.)
Other Equipment: Seems to stay with all my equipment.
Screenshot link: Here, note that I'm not using a shield.
Character page link: Me

Did you log out and log back in?: Yup-up.
Did you clear cache?: Yup-up
Did the bug happen again? Yup-up
Browser Info: Mozilla Firefox latest version.

Flash version: Flash 10, latest version.

Great, that's what I needed! ~Aelthai

< Message edited by Aelthai -- 2/19/2009 17:37:24 >
AQ DF  Post #: 88
2/19/2009 22:02:47   
Other_Guy_27
Member

Probably a mistake not a bug, but the darkness dragon armor's breath attack does wind damage.

already reported ~Aelthai

< Message edited by Aelthai -- 2/19/2009 22:21:58 >
AQ DF  Post #: 89
2/20/2009 2:29:21   
Dragon Blade Master
Member

While equipped with Golden Dragonslayer Eclipse and set as Dragonslayer, my Resist Dragonfear is not showing up anymore.

Duplicated, passing on. ~Aelthai

< Message edited by Aelthai -- 2/20/2009 20:12:35 >
AQ DF MQ AQW  Post #: 90
2/20/2009 2:58:22   
  Kaelin
 Strange World


Regarding Necromancer Cloak and Obsidian Cloak:

As the Encyclopedia entries indicate, training as a Necromancer to Level 2 ("Resistance Bonus") involves four resistance *nerfs*.

Fire: 95 --> 95
Water: 102 --> 105
Wind: 102 --> 105
Ice: 102 --> 110
Earth: 102 --> 105
Energy: 95 --> 95
Light: 105 --> 80
Darkness: 95 --> 80

The Ice penalty is somewhat notable for anyone trying to use Undead Giant to defeat Lord Arrgthas (who is pretty threatening in his own right), and an Ice weakness is inconsistent with the whole Necromancer concept anyway (see Lich).

That's not a bug per se - it would be more of a balance issue - but there is really no point in bringing it up, iy'll be looked at when Necromancer is swept. ~Aelthai

Rai had advised me to place it here. Maybe it's a bit much to determine exactly what the resistances should be, but maintaining them at 102/102/102/102 (instead of having them nerf) would be in order. But if it's going to be dealt with in the relatively near future, so be it.

< Message edited by Kaelin -- 2/20/2009 19:58:52 >
AQ  Post #: 91
2/20/2009 9:05:28   
Emil Of Herrick
Member

Golden Dragonslayer eclipse armor
since this morning even with my blade coted , I'm not doing any poison damage against dragons, or any other monsters.
Yesterday it did poison damage as soon as the minimum Sp was reached.

....how very odd. Passing this on. ~Aelthai

< Message edited by Aelthai -- 2/20/2009 20:03:59 >
AQ  Post #: 92
2/20/2009 9:24:01   
acefromyoutube
Banned - Multi


The new dragon war.All dragon armours work for me but ancient fire dragon just shows up as a blank and as soon as the enemy attacks me the game freezes.What could be causing this?

Can't duplicate this - please logout and back in. Clearing your cache might be useful. ~Aelthai

< Message edited by Aelthai -- 2/20/2009 18:33:33 >
AQ  Post #: 93
2/20/2009 16:28:16   
  afterlifex
Mod-X


During Bug: (with breath att has the ability to, 25% chance to stop opponent from acting for X rounds, I keep getting 0 rounds(not the only one) ancient forms seem to work. (I have not had the problem of other dragons effects not working.


Item Bugged: elder darkness dragon form (temp armour from current war)
Other Equipment: shields: CIT, weapon: dragon blade, pet: keeshish-kin(lvl100) tiger & snake(BM guests)


edit: guess i should have just logged out, that fixed it thou it is odd some abilities worked and other did not.
sorry

< Message edited by afterlifex -- 2/20/2009 17:52:53 >
AQ DF MQ AQW Epic  Post #: 94
2/20/2009 18:48:14   
Dejongo
Member

Just got the Dragon scepter and when using it, neither the weapon nor the spell granted by it poison any dragon.

Armor: any armor, tried it whit the new dragon morphs, as well as the GDSE armor
Shield: Elite Dragonslayer
Browser: Firefox
Flash: 10

logged out: no (, would lose the weapon, which is quite hard to get at my level)

fixed ~Aelthai

< Message edited by Aelthai -- 2/21/2009 21:49:52 >
Post #: 95
2/21/2009 12:49:37   
Zarcan Radian
Member

in *Dragon Blade* Quest, wen i start it i get galanoth intro about the sword, but wen the first batle start, game canot EVER log *player* (i tryed 6 times). i entered vias the event dragon morph war. idk if it related to MorphArmor-removed, but normaly i have guardian plate IN Galanoth introduction. i tryed to enter via *Firespaw part 1* and it worked normay.


also WERE dam WERE is the ICE MAGICAL Dragonic Blade ? it not in it usual *Firespawn part 1* war camp. I guess you moved it but there no indication of WERE to find it. by lv 95 (in 3 lvs) this sword would have ben the best ice wepon for me until i get magic ice katana (tokens), and a dragon blade by the same. since it also Magical wepon, mage need it (unles dragon blade can be changed to a staff, but i STILL prefer the icy Dragonic blade grafix ... even if it woould add 1-3 damage less).



also, since many might know some of the bugs reported but do not take the time and trouble to report them (in all Artix games), it would be nice if you estimate the need PER bug, a unofficial gift of Token/Dragon coins/Aventure coins/other same kind. even if it a small 50 coins per important bug, wich player helped to "fix it". Im not meaning doing this to EACH bug report, but only by the moderator of the bug section, if she judge appropriate to do so. ya sure the troble to send it to a char, just give it to the hiest lv of the player acount ...

Reported the hanging at Loading: Player; the Draconic Blade has been completely removed because there is now a Quest for the Dragon Blade/Spear/Scepter/Bow and it is not fair to have one similar item available outside the Quest; and no, there will NOT be a reward of Tokens or Coins for reporting a bug. ~Aelthai

< Message edited by Aelthai -- 2/21/2009 21:52:47 >
AQ DF  Post #: 96
2/21/2009 19:17:41   
A7Xjunkie
Member
 

ok, so the new GDS(E) is amazing, but Coat Weapon isnt working for me anymore. I tried it on a non-dragon monster and it didnt work, so i thought it was because it wasnt a dragon. but then i went to the arena in the tower and did the dragon challenge using my GDS(E) and Coat Weapon and Coat Weapon didnt work on any of the dragons. help please!!!

Should be fixed - have you logged out/back in recently? ~Aelthai

< Message edited by Aelthai -- 2/21/2009 21:53:29 >
Post #: 97
2/21/2009 23:19:46   
paladin37
Member
 

quote:

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Glitch I guess

Bug details: I cannot move the Blue Mhurble around in my inventory nor move anything past it.
Before bug occurred: Doesnt matter what I do before it never works.

During Bug: Cant move pets passing the Blue Mhurble or move the Blue Mhurble itself.

After bug: Still cant..


Item Bugged: Blue Mhurble
Other Equipment: All of my other pets that I cant move up and down passing it.
Screenshot link: Cant really show it in a screenshot
Character page link: here

Did you log out and log back in? Yes I did.
Did you clear cache? Yes.
Did the bug happen again? Yes i still cannot move it or anything past it.
Browser Info: ?
Flash version: 10
Number of players online: About 6,000
Web Browser: IE7
Operating System: Vista

EDIT:I actually just found out that its not the Blue Muhrble its any pet thats in my 4th pet slot.The first four pets cannot be moved into the fifth slot and the pets after the fourth slot cannot be moved up into the fourth slot, if I try to move the pet in the fifth slot up into the fourth it just doesnt move.

Please try logging out and staying logged out for a day. There's an automatic cleanup that should fix this. ~Aelthai

EDIT:Still doesnt work,I logged out for 39 hours and cleared my cache.


This is a quote from the first page and it seems to be going unanswered. Is this an official glitch now, if so it should be added to the orginal post, or if there is a solution that will actually work please post it. Thanks.
AQ  Post #: 98
2/24/2009 21:30:41   
gam3crazy
Member
 

glich i think
i have windows xp
use internet explorer 7
newest version of the game

every time i use the damnation III spell, i can not equip a pet and my guest helper disapears along with my pet, i can use a spell to get a new guest helper but i can not equip a pet untill either i die or i win the battle. please help me. this has happened several times
DF  Post #: 99
2/25/2009 21:22:59   
A7Xjunkie
Member
 

ok. yeah its good now. must have just been a one-time deal or something.....
Post #: 100
Page:   <<   < prev  2 3 [4] 5 6   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 4 of 78«<23456>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition