Home  | Login  | Register  | Help  | Play 

RE: Quest/War Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 4 of 31«<23456>»
Forum Login
Message << Older Topic   Newer Topic >>
4/4/2009 13:11:47   
jamesxman
Member

Well, this isn't really that big, but it may cause something bad over time (possibly a coding error), so I'm just gonna report it now so you guys can look at it;

Vince's maze is now givin' me 1601 instead of 1600 gold. I'm not complaining, but this may be a side-effect of a larger coding issue, so just look into it (maybe.... possibly.... I dunno).

Captain Rhubarb said he would increase the amount after being repeatedly asked.
It went up by 1 Gold :-p ~Aelthai


< Message edited by Aelthai -- 4/10/2009 16:22:22 >
AQ DF  Post #: 76
4/5/2009 13:14:28   
TLo
Member

Go to the rip in the sky, battle lower/upper carnax and return to Falerin. Exit through the boiler room, and from there immediately talk to whats-his-face, do the knights special quest. Instead of returning to the inn after the quest, you will return to Falerin.
AQ  Post #: 77
4/8/2009 9:38:30   
The Kane
Banned


for the loco april fools quest, no matter how many times you do the tasks, when you speak to warlic he tells you to go to the mountains, i have done everything i need to do

It's gone now, but you had to go back and catch a few of those cats, some escaped. ~Aelthai

< Message edited by Aelthai -- 4/10/2009 16:23:23 >
AQ  Post #: 78
4/9/2009 18:12:34   
earth breather
Member

The voids bugged i reckon i found a lvl 70 tank knight in there

That's actually to prevent big explosions - if it's not quite done loading, you'll get a RA battle from the Void. Try again and you should get a Void battle. ~Aelthai

< Message edited by Aelthai -- 4/10/2009 16:24:13 >
DF MQ AQW Epic  Post #: 79
4/10/2009 21:23:47   
flylfy
Member

for the temp werebunnyfrom he has no eyes


< Message edited by flylfy -- 4/10/2009 21:24:08 >
Post #: 80
4/10/2009 23:34:15   
DarkxRain
Member
 

I am trying to do the dragonslayer training, but when i get to level three it doesn't show up on the armor skills. Then I go on to level four and get the drayk but once again it doesn't show up on the armor skills but instead filled in the level three bubble. Then when I try to go on to level five it shows me that checklist, but i can't find the things on it! Is it supposed to bring me to a quest to find them? I found the pure water at fairwind springs and nightshade at Obsidia's lair by chance but how am I supposed to find an acidrake dragon to get its blood, and there is nothing about void dragons at Azme Lake like it says and Galanoth doesn't say anything about dragonbane when I go to Dragonstone, it just goes to its regular dragonslayer training screen!!!!!!! HELP PLEASE!!!!!!
Post #: 81
4/11/2009 11:04:49   
Sir Ashura
Member
 

Heres a bug. Im new here and when I go to swordhavenundead when the door breaks down and a piece of wood hits the knight. When it goes to the skeletons coming in it just stays at that part and the skeletons only blink HELP ME!

_____________________________

They say lifes a video game........SO WHERES THE FREAKING RESET BUTTON!
DF  Post #: 82
4/11/2009 15:29:28   
alldim
Member

Dragonslayer armor bug, a little bit different of that one.
Well, i am level 10 dragonslayer since a year. I had all the old skills, but now, when it changed I don't have the lvl 9 and lvl 10 skills and can't do the dragonslayer quest again, It seems that it just happens to golden dragonslayer eclipse armor, oh yeah and in elite it appears as lvl 10 dragonslayer and golden DS Armor it appears as level 8

Well, and if that isn't a bug why can't upgrade to lvl 9/10?

< Message edited by alldim -- 4/19/2009 0:11:28 >
AQ DF MQ  Post #: 83
4/11/2009 22:37:36   
Eggroll654
Member

When I completed Maurinelle's Voice Quest it afterward it gets to to the scene with Maurinelle and it doesn't take me to the shop


Edit: it works now on my 3rd try so never mind but now it won't let me leave when i click on thank you!i had to re-log


< Message edited by Eggroll654 -- 4/11/2009 23:25:59 >
AQ DF  Post #: 84
4/12/2009 0:52:32   
dabu7
Member

@alldim&DarkxRain: Its not a bug... well u guys should train vampireslayer if u are going to use golden dragon slayer armor because the formula is DragonSlayerLevel*0.75 + VampireHunterLevel*0.25, rounded normally.

@Sir Ashura: erm thats seems like a aqw bug so u should post there.....



My lvl 80 Char is allways getting the lvl 100 Grenwog but pedia entry says:
The Grenwog found the eggs first!
Oh no! Fight!!

1 BATTLE

Level 0-39
Grenwog (15)

Level 40-64
Grenwog (45)

Level 65-84
Grenwog (75)

Level 85+
Grenwog (100)

So is this a bug or was it just changed this year? btw Grenwogs(100) hp is 2,300~ while pedia entry shows 1,300~ ... with 2,000+ he is too hard for a lvl 80 char... at least for mine^^
AQ  Post #: 85
4/13/2009 12:56:17   
Bratac
Member

At Willow Creek when you get to caves, in the first cave from the right, after few battles background doesn't load anymore. This always happends after 6 battles.

Monster that I was able to fight:
Kresh (30)
Fire CObra (35)
NightZard (15)
Whom (15)

< Message edited by Bratac -- 4/13/2009 13:22:35 >
AQ  Post #: 86
4/13/2009 14:23:01   
Rouge Wolf
Member
 

quote:

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Charachter error?

Bug details: Not being able to start dragonslayer quests
Before bug occurred: I havent played for a while and i made my player a dragonslayer a long time ago

During Bug: I go and try to rank up my dragonslayer level and he will not let me, he claims i am not worthy?

After bug: Im still a dragonslayer and can use the few skills i have, but i can't rank up


Quest/War Bugged: dragonslayer rankup
Character Level: 51
Equipment: Dragonslayer armor?
Screenshot link:http://i704.photobucket.com/albums/ww49/rougewolf999/what.jpg
Character page link:http://guardian.battleon.com/Build30/charview.asp?temp=19596135

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yeah..
Browser Info: firefox
Flash version: [/quote not sure]
Post #: 87
4/16/2009 14:08:17   
beanmachine
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): I think a glitch

Bug details:Unable to return to Battleon after fight with either Wearwolf King or Safira in the Battlegrounds in Darkovia Forest
Before bug occurred:Lost battle against Wearwolf King

During Bug:Unable to return to Battleon

Quest/War Bugged:Battlegrounds
Character Level:52
Equipment:Werepyre form, Crystal Seed, Demonbreaker Shield

Did you log out and log back in? Yes
Did you clear cache? Unneeded
Did the bug happen again?Yes
Browser Info: Firefox
Flash version: 10
Post #: 88
4/16/2009 15:32:20   
Icemoh
Member

NEW BUG

CANT ATTACK NINJAS IN QUEST
NINJAS ARE WINNING PLZ FIX
AQ  Post #: 89
4/16/2009 15:34:29   
Khannibal
Member

Yeah, Ninjas are winning by 2% we're on 0% (pirates)
Due to us clicking the battle button and ending up on a loading screen :|
And It took all my potions :|
Not happy!

Khannibal
AQ AQW Epic  Post #: 90
4/16/2009 16:47:52   
Rander
Member

All guards sent to defeat ninjas are attacking pirates.
I've sent guards to "Ninjas - Pirates vs. Ninjas 2009" battlefield BUT
The wins are counted as "Pirates - Pirates vs. Ninjas 2009: 32 guard wins"
Not sure about armies.

Because of this bug, I'm not surprised Ninjas are winning.

< Message edited by Rander -- 4/16/2009 16:50:21 >
DF  Post #: 91
4/16/2009 18:14:52   
Augustus
Helpful!


Sadly I too seem to be experiencing the "Only Pirates Die when sending Guards" Bug..

No matter which side I have choosen.. only Pirates die.

I have tried a total of four times.. two times on each side.. and the end result is only Pirates got killed by my Guards.

I wanted them to kill Ninjas. From my Character Page:

Pirates - Pirates vs. Ninjas 2009: 0 char, 233 guard wins
Ninjas - Pirates vs. Ninjas 2009: 36 char wins

By the way, my cache was cleared just prior to this event.
AQ  Post #: 92
4/16/2009 20:26:30   
  In Media Res
 Happy Prideloween!


When you send your army/guards to war, the option to fight Ninjas disappears from the "Select Battlefield:" menu. You must leave the Guard Tower/Mega Portal and re-enter for the option to reappear.

It's nothing major, but it's a little annoying.

EDIT: Also, the Guard Tower isn't correctly listing the resources needed to send your guards to war. For me, it lists 192/48/48 resources needed, but it consumes 197/50/50.

My current guards are the three Nightraiders (Lv 8/35/65), the Ice Dragon (Lv 39), and the Red Dragon (Lv 38).

Here's a pic of both bugs. The top is before, the bottom is after.

< Message edited by In Media Res -- 4/16/2009 20:47:07 >
AQ  Post #: 93
4/16/2009 20:34:54   
alexefb
Member

pirates are fighting level 75 ninjas with only 36 hp yet the ninjas are still winning... check the post before mine in the info submission for monsters for proof

< Message edited by alexefb -- 4/16/2009 20:36:13 >
AQ DF MQ  Post #: 94
4/17/2009 8:21:57   
flylfy
Member

in the 2 prites vs. ninja war i foutgh a ninja with 35 health
i had golden dragon slayer ecilspe
and a energy sevus
Post #: 95
4/17/2009 10:29:43   
Augustus
Helpful!


Okay, I just cleared out my cache again (and it was already cleared just prior to this event), and I still seem to be experiencing the same Bug.

This Bug has caused my House Guards to seemingly kill only Pirates in the War.. no matter which side I have chosen for them to fight on.

I have been very careful to make my selections, and no matter which side I have chosen the result has only been more Pirate deaths (according to my character page - if that info is correct).

Battle the Pirates - Pirates vs. Ninjas 2009: 0 char, 322 guard wins
Battle the Ninjas - Pirates vs. Ninjas 2009: 36 char wins

As I have said I have completely cleared my cache again, and only went to my House to test it two more times. The first time during this test I selected "Fight the Ninjas" (which is the only side I ever planned to have my Guards to fight on). I then selected the smallest number of Guards to send in.. and of course more Pirates died.

Then I went back to the town screen and returned to my House and tried again, this time selecting "Fight the Pirates" (just to be sure) and again chose the smallest number of Guards to send.. and as I feared still more waves of Pirates died.

I have used up nearly all my resources attempting to test this, and the only result has been Pirate kills.. no matter what.

Since I have already cleared my cache and nothing changes, I am at a loss to know what else to do.

Could someone from the Staff please at least address this issue?

It seems to be a real bug, or at least it is, for me.

No matter which side I send my Guards to in the War.. only Pirates have died.. at least according to my character page.

I would just appreciate seeing some "official" response to this from someone.. as I have not yet read any Staff posts regarding this..

As many times as my Guards have changed sides in the event (only to "test" things because things seemed messed up).. at least some Ninjas should have died.

Battle the Pirates - Pirates vs. Ninjas 2009: 0 char, 322 guard wins
Battle the Ninjas - Pirates vs. Ninjas 2009: 36 char wins

Why are only Pirate deaths listed for my Guards?

EDIT: Fixed small typo.

< Message edited by Augustus -- 4/17/2009 10:32:51 >
AQ  Post #: 96
4/17/2009 13:51:25   
Kingyugi34
Banned


Bug details:
Before bug occurred: I went througn the foodchain quest fine

During Bug:
nothing
After bug:
it wouldnt open the shop

Quest/War Bugged:Grenwog Festival-food chain quest-09
character Level:80
Equipment:Golden leperchan armor and charned bladehinge
Screenshot llink: no screenshot
Character page link:http://aq.battleon.com/build30/charview.asp?temp=17911396

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again?yes
Browser Info:Firefox
Flash version: newest flash version

< Message edited by Kingyugi34 -- 4/17/2009 13:54:04 >
AQ DF MQ  Post #: 97
4/19/2009 13:04:05   
Eggroll654
Member

Bug details:Dracopyre Legacy won't load
Before bug occurred:I could access the quests just fine



Quest/War Bugged:Dracopyre Legacy
Character Level:88
Equipment:Elite DragonSlayer,Swordfish,Nemesis Shield
Screenshot llink: No screen shot
Character page link: http://aq.battleon.com/build30/charview.asp?temp=16837935
Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again?yes
Browser Info:Firefox
Flash version: Newest Flash version

< Message edited by Eggroll654 -- 4/19/2009 13:11:19 >
AQ DF  Post #: 98
4/19/2009 17:10:36   
tdring
Member
 

i am a level 79
kind of bug a class bug
did you retry log in yes
no screen shot
equipment dragon slayer eclipse
screen shot no
browser firefox
flash newest


< Message edited by tdring -- 4/19/2009 17:14:07 >
Post #: 99
4/19/2009 18:34:46   
Jamiie
Member

I clicked "guard" on my level 9 guard tower. I sent the top amount to battle the pirates (568 food.. etc) and it said there was no active battlegrounds. When i came back onto my estate, all my wood,food etc said "undefined" and it says i can upgrade any tower. I try and it says "Error upgrading tower".

I have no idea whats going on. Going to log out - back in again.

EDIT: I log out and in again and it's fine. But exactly the same thing happens.

< Message edited by Jamiie -- 4/19/2009 18:35:48 >
AQ  Post #: 100
Page:   <<   < prev  2 3 [4] 5 6   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 4 of 31«<23456>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition