Home  | Login  | Register  | Help  | Play 

RE: Monster Bugs - read the topic rules BEFORE posting.

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Monster Bugs - read the topic rules BEFORE posting.
Page 2 of 61«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
9/22/2006 13:52:43   
The King Oz
Member

i fought an Umazen.com
is this normal.or a fault?

(The monster list and encyclopedia are wonderful resources.)

< Message edited by Chii -- 9/22/2006 17:15:06 >
AQ  Post #: 26
9/22/2006 14:45:59   
Kyo
Member

fighting Noctros and it says that he regenerates 50% damage from each melee attack. This happens 100% of the time but the thing is is that I do 28 damage and he only heals 7. In reality his regeneration is 25% and not 50%.
AQ DF MQ  Post #: 27
9/22/2006 19:08:30   
Taran
Member

I was in darkvoia and i was fighting a vampire as soon as i started i died... I'm not happy at all
Not to metion I lost 4000 gold!!!!!!

< Message edited by Taran -- 9/22/2006 19:12:09 >


_____________________________




Iron Warriors
A man is not born a warrior
Post #: 28
9/23/2006 2:06:44   
x purelife x
Member

when i was fighting a hydrak gallanoth's(guest) Dragonblade trigered and changed to fire element while my dragonblade was still the same
Post #: 29
9/23/2006 12:31:03   
  In Media Res
 Happy Prideloween!


When Noctros or Alpha Werewolf take damage to their mana, they can heal HP.
AQ  Post #: 30
9/24/2006 1:30:47   
Azerkail
Member

Noctros says it regens 50% HP, but in reality it seems more like 25%. The number in the little pop up blip that says it regens is also only 25%.
AQ DF MQ  Post #: 31
9/24/2006 11:18:03   
serace0
Member

ork horde bug i found ork horde in dragon stone doing dragon sleyer quest they are super bugged they had 1 hp i dmg them but it didnt die +when a monsters died they somethims did 3 hit 2 and they reincforse when monster aint dead yet
AQ MQ  Post #: 32
9/24/2006 15:51:07   
Obsidian Star
Member

This is so annoying...

While fighting Lesser Droag, if the droag uses its life drain attack, it disappears from the screen. The attack menu does not come back, as if it is still the droag's turn, and I have to restart AQ.If I kill the droag, the entire game window disapears.

Please fix this soon so I can become a Werepyre again!
AQ  Post #: 33
9/25/2006 4:07:38   
Elemental Master
Banned

 

Draco Vampiress she hit me for 40 and healed 110 how the hell is that possible she is harder than the damn draco vamp lord and the draco alpha wolf

< Message edited by Chii -- 9/26/2006 9:27:55 >
AQ  Post #: 34
9/27/2006 9:54:36   
shaonic200
Member

When i was fighting undead paladin i didn't had enough MP to do undead mutant and i clicked attack and it did undead mutant

I was wearing:
Star wand
Barbute helm
Glave shield
Necro cloak

No guest
Clone

Not a bug.

< Message edited by Reyn Roadstorm -- 9/30/2006 1:59:33 >
AQ DF MQ  Post #: 35
9/27/2006 10:29:55   
SSdio
Member

I was fighting Acid Spitters (2). I used Light Orb, ReignBringer, Obsidian Cloak, NmS, no pet, no guest.

I never got hit a single time, I think that is impossible and might be a bug. (I have 0 LUK, 130 DEX.)
Post #: 36
9/27/2006 18:28:59   
Darkshine
Member

Moglin UberFreak does not have a death animation if killed before it mutates; it simply vanishes off the screen afetr falling to the ground. (And here I spent a week trying to get a fancy, juicy death aniamtion. What a letdown : p)
AQ  Post #: 37
9/28/2006 8:31:08   
DaRKSTaiNeD
Member

I have bought Mega Dragon Blade recently and I'm testing it. I've noticed that works perfect with dragon and dracopyres. But I'm doing now the Quest For Kayda Reaver, fighting Drakels. I've noticed Mega Dragon Blade, DragonSlayer Shield and even Golden DragonSlayer Eclipse donīt trigger against Drakbots. I think it's a bug, because Drakelon and Power Armors are machines too, and my dragonslaying equipment triggers against them.


EDIT: I just added the 'drakel' category to the DrakBot. As long as those items correct detect the 'drakel' category, they will work now.

< Message edited by Captain Rhubarb -- 9/28/2006 11:39:07


Mega Dragon Blade and Golden DragonSlayer Eclipse works now. DragonSlayer Shield doesn't work yet. Good work anyway, Captain!

< Message edited by DaRKSTaiNeD -- 9/30/2006 6:05:36 >
AQ  Post #: 38
9/28/2006 19:59:58   
Azerkail
Member

Undead Ninjas are stuck in some strange animation... They appear to be reappearing over and over again.
AQ DF MQ  Post #: 39
9/28/2006 21:40:03   
Tinox
Member

I don't think this is really a bug, but when the Gigorox attacks with the scream, part of it goes out of the flash window.
AQ DF  Post #: 40
9/30/2006 1:56:02   
dorky_paladin
Member
 

Drakel Power armor bug: when I attack it with Illuminate, the damage reads 0 but I still deal damage. Not huge, but really distracting. Fix it!
AQ  Post #: 41
9/30/2006 5:49:28   
Industry56
Member

Ive noticed alot when you fight a Lance Knight when you kill him it asks if you want to take his mount, except the options are covered up by the "You win" battle screen that gives you the stat+ information.

Also I have noticed it alot with the triple challenge, groups of monsters will be at 0 hp but one will still be standing. I will do some screen shots when it happens again.
Post #: 42
9/30/2006 20:38:40   
Amphitere
Member

Fire Orbs/Ice Crystals bug:

I just found this while using Lich Form's "Terror" Attack. If you use scrambler beam on the Ice Crystals after transforming them from the Fire Orbs, and the scrambled defense to ice is 100% or more, you can still cause the freeze on the Ice Crystals...BUT, not only will Fire turn to 150% again, but wherever the 150% resistance was moved to before scrambling will be retained. I was unable to test it farther, but I presume that with a little luck you could get the Ice Crystals at 150% to everything.
AQ  Post #: 43
10/1/2006 8:25:01   
tytrevor
Member

Odd bug. I was doing tripple challenge and faced stone golem(3), however they attked first. Are they special in the fact that they dont start w/ -1001 luck?
AQ MQ  Post #: 44
10/1/2006 17:11:46   
JFX
Member

I can confirm the Shirrig bug. Several times in Storerule-> Zorbak/Safiria challenge , one time Granemor -> Haunted house


# Shirrig - Known screen-freeze when using water attacks against him. Provisionally fixed! (Which means you can report it if you have a problem with it. Full details necessary. What you attacked with, what armour you where wearing, did your pet/guest attack ? What pet/guest did you have ? Did it freeze on your turn or on its ? etc)


Stormwale sword, NmP, NS, no pet. Freeze right before my turn. I'm pretty sure the bug has to do with Shirrig's special attack.

Update: I met him again, this time in the Lolosia treasure hunt quest. I kill him. His HP is 0, but he doesn't die... Instead he performs his in-between attack. (He can attack after me and before the guest). When he is finished, the game freezes. The bug seems to be that the game engine fails to detect/and or act upon his death.

This monster should be removed from quests until fixed. As he usually occurs in long quests, much time is wasted.


< Message edited by JFX -- 10/2/2006 18:56:51 >
AQ  Post #: 45
10/2/2006 7:02:15   
jimbo32
32nd Legendary jimbo


Drakel Power Armor (lvl 44):
Only the damage for the first hit againt it is displayed (extra hits display as "0", although there is damage being done)
Never hits you (I've tried lowering my defense and resistances, with the same result)

I'm using:
IE 7 build 5384
Flash 9.0.16.0
AQ DF MQ  Post #: 46
10/3/2006 21:51:14   
avx77777
Member

When I fight and win, I don't get ANY gold! The description says 0 gold also.
AQ  Post #: 47
10/4/2006 8:36:57   
BurningSwade
Member

U probly reached the max cap for gold that day.
AQ DF  Post #: 48
10/4/2006 17:07:39   
geoto
Member
 

young zard packs are immune to dragonslayer spells or weapons

and

if i hit the cancel button it makes the attack menu dissapear but it just leaves me standing there
Post #: 49
10/4/2006 18:05:44   
Giovanni Darkspell
Member

Today (10/04/2006) on AQ, I looked at the Battleon "News" scroll, and found it says, and I quote, "Strange patterns of movement among monsters have been reported by many villages lately". I then clicked the "Battle Monsters" button, at around 2:20 pm, and came face-to-face with (3) B.U.R.Ps.

I am a level 10 Necromancer (in game ) and I began to fight.
I defeated 1 B.U.R.P before I "died" (lost battle), and as a level 10 Necromancer, I clicked the button to become a Lich.
As usual, it loaded to bring up the screen where the Grim Reaper tells you that you owe him a favour,
but just as the gradient background for the Reaper showed, it dissapeared, and was replaced with a "Loading--Please Wait" battle screen!
I then entered a battle with a Forgah, STILL WITH 0 HP!

I, of course, "died" immedietly (as a Lich) without even being attacked, and finally entred the Grim Reaper screen, and set back to Battleon.

What gives? You don't allow us to stop battling!? LOL! Or does it have something to do with the strange "Monster Pattern" update?

I'm using:
Firefox Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Macromedia Flash Player 8

< Message edited by Reyn Roadstorm -- 10/4/2006 21:43:58 >
AQ DF  Post #: 50
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Monster Bugs - read the topic rules BEFORE posting.
Page 2 of 61«<12345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition