Home  | Login  | Register  | Help  | Play 

RE: Game Engine Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 4 of 19«<23456>»
Forum Login
Message << Older Topic   Newer Topic >>
7/7/2009 13:29:06   

Has this bug been reported before? Could be.
Type of bug: game freezes/stops loading.
Bug details: Between weaponchange game goes to loading loop.

Before bug: Batlled at Fairwind Springs w/o problems.

During Bug: As image says I was against Doom Jelly (at Yonder) and was just changing weapon when game stopped and has been same past 2 hrs. My 1st battle against Doom Jelly also ended before it started due game going to loading loop at pre-battle screen.

After bug: Still not over but relogin will let me play again.

Item Bugged: Change of weapon from Glittering Permafrost Scimitar to Zombie Bane Scepter.
Other Equipment: Thunder Plate and Thunderclap Shield.
Screenshot link: http://img406.imageshack.us/img406/2194/aqbuggy.jpg
Character page link: in profile.
Did you log out and log back in? Not yet since no free login slots.
Did you clear cache? Yes
Did the bug happen again? Its a occasionally bug.
Browser Info: IE 6 SP2
Flash version:
Number of players online: over 7500 when bug occured (slots for 6500 Adventurers).
Web Browser: IE 6 SP2
Operating System: Windows XP

Did you happen to have your internet hiccup when this happened? A problem in your internet connection WILL cause a weapon to load forever. ~Aelthai

< Message edited by Aelthai -- 7/7/2009 13:55:10 >
AQ  Post #: 76
7/7/2009 14:03:45   

For Post #75

Has this bug been reported before? Haven't found any in the posts.
Type of bug: game freezes
Bug details:

Before bug: For the Search for Aria quest: In part 3 where we encounter monsters outside of Krovesport, I battled the Am-bush.

During Bug: I waited for the 2nd monster, the Chimaedragon. It never loads. I did it twice and waited at least 2-5+ mins each and nothing. The third time I waited 47 mins (the time it took for me to register and read these threads). Not even a fabled Blue Scroll of Doom.
After bug: Refreshed Page and/or closed browser. Can you fix the glitch?

Item Bugged: loading of next monster?
Other Equipment: once with gaurdian, twice with Contradictory, licorice whip and gyrate shield, ultra firewere.
Screenshot link: don't know how
Character page link: don't know how
Did you log out and log back in? refreshed page, which took me to the log-in page, then tried again.
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info:
Flash version:
Number of players online: 8161players
Web Browser: IE 8
Operating System: Windows XP

This is the second time I've heard of this but I can't get it to freeze up on the chimaedragon battle...~phoenixfire555

EDIT: I'm not sure what's wrong. It could be a problem with a certain level Chimaedragon.
I noticed that the level 95 one was set to use 'Magic' attacks as its default attack method.
I've changed it to Melee to match all the other ones. ~Rhubarb

< Message edited by Captain Rhubarb -- 7/2/2009 17:45:46 >

Ok--I tried the quest again and it still freezes at the moment when the chimaedragon loads.
Prepare for Battle
Player: loading...
Monster: ready
Pet: ready
guest: ready
background: ready

That's essentially what I'm getting when it freezes.

EDIT: It looks like something is going wrong with your Armor/Weapon/Shield not loading.
That's the "Player: loading..." part.
I'm not sure if the quest is trying to load a temporary armor, or if you're switching armors before that battle, and the armor doesn't want to reload properly....

I'm running into the same issue with the Chimaedragon (115). It's really strange that Player isn't loading but Monster has already loaded - when I just beat an Am-bush ... unless the quest is doing something weird. ~Aelthai

< Message edited by Aelthai -- 7/7/2009 14:25:40 >
Post #: 77
7/7/2009 14:50:35   

Has this bug been reported before? I searched through all 4 pages and didn't see it.

Type of bug Text is cut off in speech balloons.

Bug details: Anytime a speech balloon is displayed the right side is cut off. Also some of the necessary components to upgrade estate buildings are not shown.

Item Bugged:Speech balloons and some menus.
Other Equipment:
Screenshot link: The Bug!
Character page link:http://aq.battleon.com/build30/charview.asp?temp=46140423

Did you log out and log back in? Yes, doesn't help.
Did you clear cache? Yes, also doesn't help.
Did the bug happen again? Every time.
Browser Info: Firefox 3.x
Flash version:
Number of players online: Don't know, all of my accounts are guardians.
Web Browser: Firefox 3.0.11 and 3.6 (I'm a beta tester)
Operating System: Ubuntu 8.10 and 9.04

EDIT: This happens on all resolutions, the screenshot that I submitted was from my EEE PC, and I just verified that it does the same thing on my 19" monitor with the highest resolution.

It does not seem to happen in Windows Vista, (same version of flash and Firefox) however that computer belongs to my wife and is therefore "off limits" to me.

What's happening is that Flash asks for a specific font, and if it's not there, uses the closest one that your computer has installed. This means that the font it's finding on your computer that it thinks is closest is a bit bigger than the one that is called for, which shoves things off the viewable area. Unfortunately, I'm not sure which font is being called for. ~Aelthai

EDIT: The majority of the text in the game uses a generic font called "sans-serif". Windows usually maps that to something like Arial
Since you're using Linux, somewhere in your setup, there is a font mapping definition file. Make sure 'sans-serif' is mapped to something appropriate.

< Message edited by Captain Rhubarb -- 7/9/2009 13:27:00 >
Post #: 78
7/9/2009 7:16:48   

In all the shop, and in our inventory when we go to sell things, it says "My" on the categories but it doesn't say shields, spells etc.
Except it does SOMETIMES.

Also, I had to sell a spell to get another one and it said my "tech inventory" was full, probably due to AQ and WF having the same database.

1. That's been fixed. You will need to log out and log in again from the main page - make sure you have version 35.2. If this doesn't solve it, you may need to clear your cache.
2. Can't duplicate. This was likely fixed at the same time. ~Aelthai

< Message edited by Aelthai -- 7/9/2009 11:09:39 >
MQ  Post #: 79
7/9/2009 16:59:52   

Type of bug: Screen freezes

Bug details:
Before bug occurred: I opened Travel Map and went to Dragonspine

During Bug: While loading Dragonspine, the screen freezes (sometimes it's completely grey, sometimes it gets to load some text I can't remember, Dragonspine Saga or something). Now, this does not happen always - I've went there about 8 times in last 2 weeks, and 4 of those times my screen froze. So I suspect there is some special problem there.

After bug: I was screwed

Item Bugged:
Other Equipment:
Screenshot link:
Character page link: Under Avatar

Did you log out and log back in? Couldn't, I'm an adventurer (which is why this bug is more harmful to me)
Did you clear cache? Yeah
Did the bug happen again? Yep
Browser Info: Not sure what's this
Flash version: 10,0,22,87
Number of players online: one time it was 7,000 but the number varies
Web Browser: IE7
Operating System: Windows XP Home Edition

Hmmm. Do you happen to be on a slow network connection? ~Aelthai

Well, yes, kinda.. I've been having a few internet problems lately. It could be related to that somehow

< Message edited by shoopi -- 7/15/2009 16:26:26 >
AQ  Post #: 80
7/9/2009 18:21:29   

I'm not sure where to post this, so i'll post it here...

I don't think that my equipment affects this, because when I restarted and changed my equipment it still happened, so...

My flash version is version 10.

I didnot clear my cache, I forget how to...

My browser is Internet Explorer.

Operating system... I don't know.

Bug: Whne a button pops up, it has no text. Like in the dragon forms, the attack/breath attack buttons have no text, They are just two blank red buttons. And, in the New events thing, all hte buttons ar eblank amnd the images of Miss Fixit and Aracknight don't appear.

It keeps happening.

EDIT: I just encountered a Seeker. The tex tnow appears, but ther ear eno text boxes/buttons, so I can't choose anything. In effect, the game has frozen.

EDIT: Not sure what's wrong... The problem that you're describing happens with old versions of Flash, and maybe on some Linux systems.

< Message edited by Aelthai -- 7/15/2009 16:03:02 >
AQ  Post #: 81
7/14/2009 22:25:22   

Most of the time when I log in the color scheme of the attack menu has reset.

The exp bar does this too (the game defaults to not displaying it under your SP bar), I think it has something to do with a modification made to WF. ~phoenixfire555

< Message edited by phoenixfire555 -- 7/14/2009 23:03:26 >
AQ DF  Post #: 82
7/15/2009 15:59:52   
5king wolf

Bug : In the Maurinelle's Voice quest after you exit the reward shop the Thank You! button doesn't do anything. I have to relogin to fix it. So for me I can't get out of the page where it shows the sword, Herous, and Maurinelle after the reward shop.

Noted. ~Aelthai

< Message edited by Aelthai -- 7/15/2009 16:03:53 >
AQ AQW Epic  Post #: 83
7/15/2009 19:24:33   
doc a doc

This has happened to me multiple times before, but it has been happening much more frequently now.

Bug: Sometimes when I do something other than a normal attack, such as using a spell or class attack my character does the animation of holding up the weapon and then nothing happens, This has happened before, but after waiting a while it would normally do the attack but now it won't load and I have to log out and back in but since I'm not a Guardian I have to wait for a chance to log in so this needs to be seriously fixed. BTW: the game isn't frozen because I can still see the enemy breathing and such.

Please include the specific items you have equipped when this bug occurs. This is more likely an item bug than a game engine bug. ~westwind

Edit: It may be the Mage Robes considering I always use those and since it has happened no matter what wep I have equipped and I have no shields or misc. items.
Edit2: Ok I've posted in equipment bugs delete the post if you wish.

I commented over there - we need to know what spells/class abilities you are using when this happens. ~Aelthai

< Message edited by Aelthai -- 7/16/2009 14:43:09 >
AQ DF MQ  Post #: 84
7/17/2009 23:19:45   

all of my accounts have been dleted and replaced with my WF account!!!!!!!!! i had an x-guardian!
AQ DF MQ  Post #: 85
7/17/2009 23:21:01   

My AQ acount has been transformed into my WF account , can someone help?
AQ DF MQ  Post #: 86
7/18/2009 0:16:41   
  Captain Rhubarb

The character mix-up was a temporary bug.

It's fixed now. Just try logging in again.
AQ DF MQ AQW Epic  Post #: 87
7/20/2009 17:38:38   

when i try to save my defualt shield in the gurdian tower it resets it to slot 8 regurdless of what i chooseand says the change has been saved but when i fight the sheild i selected is not the defualt its always the sheild in the 8th slot

Can't duplicate. Are you hitting Save or Save Equipped Slots? Also, if you do not Equip Login Slots after saving them, your actual equipment does not change. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 12:03:06 >
AQ  Post #: 88
7/21/2009 5:59:01   

@Captain Rhubarb
For me bug still working... Maybe because I use same login nick and password in both games (AQ & WF) ?
P.s. When I login to my AQ acc it shows that I dont have any chars..

Using the same login username and password means you are using the same account - each account has 5 AQ character slots and 5 WF character slots.
As far as I can tell, AQ login is working properly. Are you sure you are entering the correct login credentials for AQ? You will see no characters if you have a WF account and do not have AQ characters on that account. (the bug was the WF characters were showing up instead of AQ characters, so it's not the same issue). ~Aelthai

< Message edited by Aelthai -- 7/22/2009 12:00:31 >
Post #: 89
7/22/2009 11:37:29   

I have a ingame problem in adventure quest. i am shown as a level 9 Dragonslayer, but i can onlz use the skills up to level 7. i tried to do the dragon slayer quest today, and got from level 8 to 9 (shown) but my skill rank went from 6 to 7. Can you fix this issue please?

You're using Golden Dragonslayer or Golden DragonSlayer Eclipse, aren't you? They depend on your Vampire Slayer level as well as your DragonSlayer level. Level up Vampire Slayer some more and you'll be able to use those abilities. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 11:57:40 >
Post #: 90
7/30/2009 7:24:23   

Hmm.. So I tried delete my WF chars and make new WF acc, but in AQ acc still shows that i dont have char. So what should I do? =/

EDIT: You can create up to 5 AQ and 5 WF characters on your AQ game account.
Both type of characters share the same game account.

< Message edited by Captain Rhubarb -- 7/30/2009 17:52:28 >
Post #: 91
8/3/2009 18:03:36   

Every time I try to start a battle, the game shows the BSoD and takes me back to whatever I was doing. I can never defeat monsters and so I was stuck at lvl 0 until I used a different computer.
This happens in AQ and WarpForce.
Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes, every time.
Flash version:
Number of players online: It doesn't make any difference.
Web Browser: Safari 4.0.2
Operating System: Mac OS X 10.5.7 (Leopard)

Please fix this so I can actually play the game.

Since it worked on one computer and not another, it is very clearly a computer issue. Please check your network connection and any programs that you have running that might block the network connection from behaving properly. ~Aelthai

< Message edited by Aelthai -- 8/4/2009 16:01:56 >
AQ DF MQ  Post #: 92
8/4/2009 6:13:13   

OK... So I had AQ account where was 2 charcters, then I made WF account with same login and password as in AQ acc, I played WF some hours, went to my AQ acc, login and saw, that there aren't any char that should be (In place 2 my aq chars is "Click to create new character") and I deleted WF chars. So what should I do, how to fix it?
Post #: 93
8/4/2009 14:57:41   
  Captain Rhubarb

It's impossible to create a new WF game account with the same username as an already existing AQ game account.

You probably created a new account with a different login name.
AQ DF MQ AQW Epic  Post #: 94
8/5/2009 8:05:26   

Maybe, but in both games I login with the same login and password and can't choose my AQ char because it's disappeard when I made WF chars.

EDIT: Your old AQ account name starts with a 'k'
And yes, your current account that starts with a 'm' only has a WarpForce character on it.

< Message edited by Captain Rhubarb -- 8/5/2009 14:09:57 >
Post #: 95
8/6/2009 17:16:10   

i've found an internal glitch and need to talk to somebody. i've been playing off and on for 4 years and recently got back into it again. the problem is i use to be a dragon slayer lvl 5 a long time ago. when i stared playing recently i tried to lvl up my dragonslayer skill. it said i had to become a lvl 10 fighter and scholar. this was new to me and i was pretty sure it was because of an update. so i went and got a 10 skill lvl in both fighter and scholar. but when i went back to train as a dragonslayer it glitched because i did some quests as a dragonslayer and got to lvl 9 but the glitch is that when ever i go into battle it only lets me do the lvl 7 skill move and it says i'm only lvl 7 when i'm doing the quest to become a lvl 10 dragon slayer. so i'm lvl 9 and i can't do the lvl 8 or 9 skill moves because of a weird update. i need some help probably GM

You're using a golden dragonslayer armor. The available skills on Golden Dragonslayer (Eclipse) partially depend on your Vampire Slayer class level. You'll need to train vampire slayer as well to get the two skills you're missing, or simply use one of the regular Dragonslayer armors. ~phoenixfire555

< Message edited by phoenixfire555 -- 8/6/2009 17:42:49 >
Post #: 96
8/8/2009 9:09:45   

Lately i got lots of freezing game proglems because of loading or saving, sometime it's trying load infinitely (over a hour) and sometime i get BSoD which sometines just give me option okay and kick me into Battleon and sometines i got retry option and it atemt to do it again. Out of curiosity i tryed ping guardian.battleon.com and out of the four attempts the second one timed out, which is propably reason for the loading bug. Could the engine be modified for several attempts or making a small button in upper left corner which would stop and retry connection attempt? This sort of bug hapens only on AQ and WF, i usually play DF or/and MQ at the same time and those run without problems. Also could BSoD always give retry option?

The BSoD gives a retry option when it is possible. It SOUNDS like you are having connection issues between your computer and the AQ/WF servers ... DF and MQ save less often, this could be why you are not having issues with them. The servers themselves do not seem to be having issues at the moment. ~Aelthai

< Message edited by Aelthai -- 8/9/2009 13:51:28 >
AQ DF MQ  Post #: 97
8/10/2009 20:37:08   

Type of bug ;Game crash

Bug details: when i logged in my charaters arnt there it says create new charater
Before bug occurred: i had 3 charaters one lvl(i think) 50-58 one lvl0-10 and one 0-10

During Bug: it logged in as normal before i created a account on the new game like battleon warpforce
but after the charaters werent there the server didnt freeze or anything either

After bug: still no charaters but the one on warpforce is still there

Item Bugged: -
Other Equipment:-
Screenshot link: -
Character page link: -

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? no not on any of your other games
Browser Info: i have att.net updated ver. no other tabs were up when the bug happened
Flash version: i think its .9 its the new version
Number of players online:around 6000
Web Browser: att.ned
Operating System: pc windows xp

Are you sure you are using your old AQ login information?
If you created a new account for WF, you are definitely not using the same login name - it won't let you create an account if the name is already taken.
I recommend doing a Forgot Password request to see if you can recover your old AQ login information - it's tied to your email address, so as long as you have that email address, you can retrieve all of your login information even without knowing the name. ~Aelthai

< Message edited by Aelthai -- 8/12/2009 11:53:25 >
DF  Post #: 98
8/12/2009 5:46:31   

@Captain Rhubarb
I don't use my old AQ character, because of some problems (I think you know). I have new AQ acc that starts with a 'n' where my char disappeard. I can post char page if You need.

< Message edited by Seik0n -- 8/17/2009 5:35:24 >
Post #: 99
8/16/2009 20:04:55   

my vampire slayer armer couldn't use vampire strike (vampires zombies or undead) against wun-dead as it was "not undead" It did the same with my other characters and annoys me. I'm also not sure (but am happy that) Werebats(werewolf strike) and vampire bats should be affected, particulaly vampire bats, as the are not undead. there may be others, I'm not sure
note- croaker, while obviusly a frog skeleton is "not undead" as well

< Message edited by Blackaddar -- 8/16/2009 20:50:21 >


raddakcalB ehT mriuQ fo dranneoL
AQ DF MQ  Post #: 100
Page:   <<   < prev  2 3 [4] 5 6   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 4 of 19«<23456>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition