Home  | Login  | Register  | Help  | Play 

RE: Monster Bugs - read the topic rules BEFORE posting.

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Monster Bugs - read the topic rules BEFORE posting.
Page 59 of 61«<5758596061>»
Forum Login
Message << Older Topic   Newer Topic >>
4/12/2016 10:04:15   
Bolter
Member

Lv155 Fireshifter's SP Bar does not glow yellow when it's about to do it's Fire Attack. Not sure about the other levels.
AQ  Post #: 1451
5/12/2016 12:09:04   
big E
Member

The Zard Ice Pack is still on the old pack monster dynamic - i.e. you can't pick your target, and the first one doesn't die until it's down to ~30% HP.

Yup, I know it's a very old monster, but I thought all types of pack monsters were swept back then. Guessing this one was accidentally missed since it's the only "old-style" pack I've seen in several years.
AQ  Post #: 1452
5/13/2016 17:07:53   
Keno Chao
Member

The Level 152 Spectre doesn't have enough SP to use it's skill. The bar will fill and glow but it won't use the attack.
AQ  Post #: 1453
5/20/2016 15:56:26   
Thor
Member

SO, I was using Light Realm Warhammer and toggled it to magic, changed armour and it was ranged. I tested if this was with ALL switches, and it was only for the magic side of it. The shield doesn't get a popup when you block, nor does the weapon.

Ultimate Dragon Scythe of Elements changes to fire everytime you switch armour/weapon
AQ AQW  Post #: 1454
6/26/2016 10:18:03   
Bolter
Member

Gemini Monks SP Bar does not glow yellow when they have enough SP to use their SP attack.

It's a known bug with pack monsters (and monsters that mimic packs like the Monks). I'm aware of it, but I don't know how to easily fix it. ~IMR

< Message edited by In Media Res -- 7/6/2016 6:50:48 >
AQ  Post #: 1455
7/6/2016 1:55:08   
Bolter
Member

Zarnado sometimes strikes when the attack menu is on, the attack menu will then disappear and the game will freeze.

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 7/6/2016 6:50:58 >
AQ  Post #: 1456
7/17/2016 22:52:17   
Master Guardian
Member

When a group of iron golems is fought (I just encountered a group of 3) the game enters into an issue where it tries to give you access to the shop, freezing up the battle and the only way to end the battle is to flee. Clicking on the option for the shop would open the menu but the attack menu would still be on the screen, and clicking "No thanks" would not do anything.
AQ DF AQW  Post #: 1457
9/4/2016 7:48:49   
zinkk!
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch when fighting Ammon. Triggers on first attack.

Bug details: Endless animation loop. Nothing is responsive, armor, pet, monster attacks all the time and at the same time. Frame is "locked", i.e. mouse over portraits does nothing. Screenshot: https://s11.postimg.io/aeego9k2b/Ammon_bug.png
Quest/Monster Bugged: Ammon (Osiris mastercraft set)
Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Web browser: Chrome
Operating system: Windows 10

Has happened twice now on independent sessions. Really annoying since the quest takes forever to get through.


EDIT: I managed to get through the fight without getting the bug. It might be related to the Ultimon armor skill, as I've opened with it both times I got the bug, but stayed away from it this time.

< Message edited by zinkk! -- 9/11/2016 4:15:14 >
AQ  Post #: 1458
9/4/2016 11:16:46   
Kazeyoh
Member

I have come across an annoying bug, I have purchased the raffle ticket eight separate times and I still cannot buy anything from the Sentari Armoury. I keep getting the message. "You must first buy the Raffle Ticket to get any items from this shop." This happens whether I am buying the weapon, shield or the title.I have tried logging out and back in to no avail.
AQ DF MQ AQW Epic  Post #: 1459
9/4/2016 12:11:23   
Brasca123
Member

Known issue, it was already mentioned on the GD thread and on another thread of the bugs section.

And you're in the wrong part of the bugs section, this is meant for the shop bugs.

Remember to check your resources before submitting a bug, as it might have already been reported.
AQ DF  Post #: 1460
9/9/2016 20:41:48   
Ironclad
Member
 

Pheron doesnt show damage numbers when attacking it.
Post #: 1461
9/16/2016 14:12:25   
lifetime dreamer
Member

Fireshifter (155) fails to have the blinking SP bar before the special attack. Since its implementation the feature has altered most people's playstyle. Given the nature and level of the monster its a serious impediment. Not many can survive in the opposite element armor of a monster hitting with lvl 155 burst dmg!



This has still not been fixed and I keep getting killed due to this problem.

< Message edited by lifetime dreamer -- 10/16/2016 22:59:02 >
AQ  Post #: 1462
9/25/2016 20:04:08   
  afterlifex
Mod-X


Monster: Grand Deery

Bug: Deery did not transform at ~50% HP presumable do to being "stunned". Next turn still no transformation(don't remember if it attacked or not). 3rd turn it transformed at about 25% HP.

Equipment:
weapon: Curse of the Legion
armor: Warlord of Nulgath
shield: Undead Terror
spell: N/A
misc: N/A
pet: Psychedelic Dinosaur

I don't fight them often so I have never noticed the issue

Limitation? Intention? Or non issue? Or do they not transform at 50%?

edit: I feel I may have brought this up before

< Message edited by afterlifex -- 9/29/2016 8:58:14 >
AQ DF MQ AQW Epic  Post #: 1463
9/29/2016 6:15:46   
Scottishboy112
Member

Monster: Moonray (x3)

Bug: When the mana of the Triple Moonrays has reached max, 2 of the moonrays will successfully disappear and give me the spell. The third will do the dying animation but 1 will remain, this is one of the 2 who disappeared. It will have the HP of 1 of the moonrays. Once hit the, moonray will die even if you didnt deal enough damage.

also noticed, the Moonrays didnt heal up my Mana once they had their mana healed up fully and had disappeared.

Equipment: Full Evening set
Guest: Dunamis
Pet: Retro Twilly
Misc: N/A

I have battled them again and the exact same situation occurred. the one who remained disappeared a second time and gave me the spell again.

< Message edited by Scottishboy112 -- 9/29/2016 6:48:16 >
Post #: 1464
9/29/2016 15:01:05   
alchim
Member

Monster: Enraged Seeker (New monster from the seeking the seekers war)

Bug: When it is about to use its SP attack, it doesnt use it and instead freezes the game.

Multiple people have experienced this same bug.

Hollow fixed it. Thanks! ~IMR

< Message edited by In Media Res -- 9/29/2016 15:26:10 >
AQ  Post #: 1465
11/10/2016 18:55:35   
Shiba
Member

No idea if this goes with monster bugs or guest bugs, but here goes:

Monster: Underbeast

Bug: Somehow when I died against him, my guest was paralayzed for one turn. I went into a random battle to check if this was a graphical error, but alas, my guest did NOT attack the first turn!
AQ  Post #: 1466
11/11/2016 1:10:51   
Zee Flametail
Member

When the underbeast uses its ability, the message vanishes instantly without letting you read it. Also the effect does not go away after the fight regardless of the outcome

< Message edited by Zee Flametail -- 11/11/2016 1:35:34 >
AQ  Post #: 1467
11/11/2016 2:11:39   
zinkk!
Member

Underbeast special caused my portrait frame to disappear. It persisted after I died as well. Had to relog to fix it.
AQ  Post #: 1468
11/11/2016 10:08:55   
rp88
Member
 

Same problem as above: Underbeast special caused my portrait frame to disappear. It persisted after I died as well. Had to relog to fix it.
Post #: 1469
11/11/2016 10:55:55   
  In Media Res
 Happy Prideloween!


The last three should be fixed. Still working on the guest paralysis thing.
AQ  Post #: 1470
11/11/2016 11:02:49   
eNNNKei
Member

My DEX doesn't get lowered once I choose the "climb out" option.
AQ  Post #: 1471
11/11/2016 13:13:05   
Shiba
Member

@In Media Res: It *MAY* be that I actually fled, since it occurred again when I did so, but this time for 0 turns! I am testing it more thoroughly so you know where to look
AQ  Post #: 1472
11/25/2016 16:19:12   
.redsky.
Member

Came across this bug while fighting in the new war guardian mission "error fighting load treasure report bug"
AQ  Post #: 1473
11/29/2016 0:03:59   
Hackey5
Member

When I just recently levelled up to Lvl 130, the stat trainers Sir Lanceler and Pwnsalot stopped doing their fireball attacks since their initial MP levels dropped to about 500 or so, not enough to cast the spell. I have 200 STR, DEX and CHA, 50 LUK and 0 INT and END if that is somehow related.

I will also note than both those trainers' attacks hit with different elements compared to what I remember they used to do a while ago. Lanceler's melee attack used to hit with light but now hits with earth, the same as his ranged attack. Pwnsalot's ranged attack used to hit with earth but now hits with darkness, the same as his melee attack.

Moreover, I remember Neberon used to cast either an energy or water spell (can't recall which) a long time ago, but he has not been using it since he too suffers from too low MP levels.
AQ  Post #: 1474
12/30/2016 22:09:20   
yumei
Member

Though not technically a bug, i've just experienced a game breaking situation. Ancient Malgru will not die if put to sleep. It seems to be out cold, sleeping for 10 turns AFTER bringing it to 1 hp. Had to give up quest.
Post #: 1475
Page:   <<   < prev  57 58 [59] 60 61   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Monster Bugs - read the topic rules BEFORE posting.
Page 59 of 61«<5758596061>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition