Home  | Login  | Register  | Help  | Play 

RE: Town Bugs - read the topic rules BEFORE posting

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 10 of 11«<7891011>»
Forum Login
Message << Older Topic   Newer Topic >>
12/9/2013 11:25:47   
yhbphoenixed
Member

Hi AQ team,

The tree that you placed is the middle of town for X-mas celebration is blocking the south bound arrow on the travel map

I'm operating on windows 7 platform

brower: firefox v 25.0.1

flash v 11.9.900.152

# of player online: 17,946

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 12/10/2013 0:18:47 >


_____________________________

Post #: 226
12/13/2013 7:19:30   
AssadBlaze
Member

Hello,

The new "Mastercraft Sets" option in Warlic's shop is glitched as hitting the "Back" button takes you to the "Maze of the Mana Dragon" anyway.

Thanks for everything you do on the game for all these years.

Fixed. Clear your cache to get the fixed version. Thanks, and you're welcome ^^ ~IMR

< Message edited by In Media Res -- 12/13/2013 9:32:30 >
AQ DF  Post #: 227
12/16/2013 12:25:48   
tommy2468
Member

I noticed today that when I go into the "Guardian Shop!" underneath the Travel Map and I change around my items; after I exit there is a random extended wing tip that appears in the top left corner of the screen.

It disappears after entering a battle, but it stays over the Travel Map, which is quite weird :L

I tried clicking on it; thinking that it was an Easter Egg kind of thing, but it doesn't seem to do anything. I think it might have something to do with the Airenal's Set but I don't really know :L

It's not a big disturbance, but I thought I should bring it to attention.

Fixed. Clear your cache to get the fixed version. Thanks!

Also, in the future, this is an armour bug. ~IMR


< Message edited by In Media Res -- 12/17/2013 15:15:05 >
AQ  Post #: 228
12/30/2013 11:33:36   
Archlist
Member
 

Sorry for posting about such minor things but I was persuaded that all bugs need to be brought to the devs' attention, no matter how trivial or harmless they may appear:

In Aria's Shop, when exiting the regular pet shop interface, clicking on "Thanks" under Aria's dialogue box automatically opens the Vampdragon Shop interface; after closing this one too and ending the dialogue, Aria leaves the scene of her own accord to let you explore around.

On Isle d'Oriens, the foremost candle in the Library opens the secret passage for the adventurers only if the orange/purple books and the back doorway haven't been revealed -- if these are already visible, clicking the candle will display a pop-up with the text: "Mystery? Become a Guardian to open this secret compartment that is hidden in the wall!".

And finally (shhh, please don't fix this one :P): After completing the Trobble on the high seas! quest from the current Talk Like a Pirate Day, clicking on the "Return to Town" button leads instead to the original Talk Like a Pirate event, where the Guardian-only Rats O' War! quest is accessible to everyone. [I know this one should've gone into the Quest bugs thread, but for obvious reasons I was reluctant to put it there in a separate post. Do I get coals for Frostval because of this? :P]

Should be all fixed. Clear your cache and log out/in to get the new files. Thanks! ~IMR

< Message edited by In Media Res -- 12/31/2013 19:22:49 >
Post #: 229
12/31/2013 23:33:03   
Archlist
Member
 

I don't mean to try your patience IMR but the Trobble on the High Seas! quest stopped working: it freezes at the point when the trobble launches from the cannon and you have to control it in the air with the mouse.

I found a couple more bugs on Isle d'Oriens: if you enter Falerin's Domicile from the Library and click first on Falerin, then on Eldron, their dialogues are both displayed at the same time, and advancing through Falerin's dialogue also causes the same text to appear in Eldron's speech bubble. Independently from this, when you reach the point in Falerin's dialogue where he offers to take you to your earlier encounters with him, there still is a white "More" button in the dialogue box which launches the same dialogue as if choosing the "Why are your ears pointy?" question from the first encounter, without actually changing the scene -- one can even click through this dialogue at will, except that the "Buy a book!" button at the end which should open his shop doesn't do anything. And if one selects to go to the first encounter scene via the corresponding button, when exiting one ends up in the older version of the Library with 5 books and the passage to the Boiler Room.

Stupid old quests not liking Flash 8 >.<

Okay, things should be better now. Clear your cache again to get everything right. Thanks again! ~IMR


No problem, it's always a pleasure to be of help if I can. :)

< Message edited by Archlist -- 1/1/2014 2:45:49 >
Post #: 230
2/16/2014 20:09:31   
danny84
Member

Very minor bug, but I figured I'd report: After mousing over Miss Fixit in Battleon and moving the mouse away, her information popup doesn't disappear - you have to mouse over something else to get rid of it.

Like I said, this bug is minor to the point of irrelevance, but I hope this helps all the same :)

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 10/29/2014 22:36:52 >
AQ  Post #: 231
4/4/2014 5:54:48   
Carandor
Legendary Scribe of Lore


I was looking through the trivial bug fixes thread and noticed this
quote:

The Isle d'Oriens library is now its own place, rather than just being in another file. I've had to mess around with a bunch of things pointing to it, so let me know if I missed anything.


Which got me thinking, was it intentional to remove Warlics journal and the Archmages book from the game?

They were gone when I got there. *shrugs* ~IMR

< Message edited by In Media Res -- 4/4/2014 7:29:44 >
AQ DF MQ  Post #: 232
7/3/2014 20:04:29   
Archlist
Member
 

Pressing the "<- Back" button in the quest hub for "19:Weapon of Change" in Robina's shop immediately launches the Truphma Saga 1 quest, where incidentally Master Archanius speaks of people being misdirected to his library. Is this some cruel joke? :P

Bahahaha, that's awesome.

Sadly, it's fixed now. Thanks for the report! ~IMR


< Message edited by In Media Res -- 7/3/2014 22:37:47 >
Post #: 233
7/24/2014 12:35:17   
Archlist
Member
 

Sorry IMR but there are a few problems with the updated arrangement of the Truphma Saga quests in Robina's shop: "5: Artistic Ruins" still directs to Kill the Beast Part 1, "7: Legend of Lady Tomo" and "8: Artistic Ruins" are duplicates left over from the previous layout, and number 12 is missing from the sequence of the quests -- "11: Xov's Fire" is followed by "13: Battle of Flowers" (not that this is essential as the numbering will anyway change once 7 and 8 are removed).


ETA (unrelated to the above): Perhaps this is not really a bug, but Fujin quest is accessible to characters of any level from the "Today's Events" page, while it is restricted to Lvl>=45 on the Travel Map. If this restriction remains after the quest is removed from "Today's Events", the 11 Z tier of the items in the quest will become unavailable for the characters of the relevant levels, basically making their existence useless. (Just posting in advance about the possible issue because most likely I won't manage to keep it in mind that long.)

Should all be fixed. Thanks! ~IMR


Just for the sake of the principle of reporting ANY bug (I'm deliberately not putting this in a new post): The "11: Weapons of Change" button in the Truphma Saga in Robina's shop doesn't shrink properly when pressed with the mouse -- the original-sized button is still visible underneath the shrunk one.

All bugs reports are appreciated, expecially 'cause I'm very persnickety about these things :P

I fixed it locally. It'll be fixed the next time someone updates the shop. Thanks! ~IMR


< Message edited by In Media Res -- 7/31/2014 0:45:29 >
Post #: 234
7/30/2014 22:05:45   
Remellion
Member

Another minor redirection bug: In the Neko Town, upon entering and leaving the Basic or Advanced Medicine shops (Angel) I find myself in the Neko Nursery talking to Kiki instead.

Zeph fixed it. Thanks, Zeph! ~IMR

< Message edited by In Media Res -- 10/29/2014 22:41:34 >
AQ  Post #: 235
8/2/2014 9:28:10   
Carandor
Legendary Scribe of Lore


When I go into the hospital in the neko town, if I click "Got any quests?" and then click "maybe later" the scene changes to the armoury shop.

Zeph fixed it. Thanks, Zeph! ~IMR

< Message edited by In Media Res -- 10/29/2014 22:43:34 >
AQ DF MQ  Post #: 236
8/4/2014 18:09:57   
IamSoSmart
Member
 

Not sure if this is a bug or not, but it should be looked in to.

When you are talking to twilly, you can click on Warlic's and Aria's shop. Then you enter the shop and leave twilly, this is quite annoying.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 10/29/2014 22:44:35 >
AQ  Post #: 237
8/28/2014 10:48:20   
Ulquiorra
Member

Kinda a minor bug, but on the Battleon News! Scroll, the Limited-Time Shop is Limited_Time Shop. I'm assuming that's a mistake.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 8/28/2014 14:59:42 >
AQ  Post #: 238
10/9/2014 1:28:39   
Archlist
Member
 

Seed Spitter Leaf from the updated Seed Spitter monster is no longer recognized by Bishop Finch in Yulgar's attic.

Fixed. Thanks! ~IMR

EDIT [10/17/2014]: The button for "11: Weapons of Change" in the Truphma Saga in Robina's shop still behaves the old way despite the shop having been updated with the new "White-Washed Walls" quest.

I don't see anything wrong? Either I'm missing something or it was fixed in the most recent version. ~IMR

Also, the level restriction on Fujin Set quest on Travel Map ("Sky Bridge") can be circumvented by accessing the quest via the "Mastercraft Sets" option in Warlic's shop, where is has no level requirement (though this is more in line with the other Mastercraft quests having no level restriction).

Fixed. Warlic now needs you to be Lv11+. Thanks! ~IMR

< Message edited by In Media Res -- 10/29/2014 23:09:24 >
Post #: 239
10/24/2014 13:02:45   
Beofox
Member
 

Robina's shop is inaccessible now that the Mogloween background is in place (still accessible through Yulgar's Inn, clicking on Robina)

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 10/29/2014 23:09:35 >
AQ  Post #: 240
11/3/2014 21:32:43   
Archlist
Member
 

This is not a bug, but nevertheless needs to be taken care of:

The "Raffle!" dialogue box (brought up by clicking on the raffle button on the main town screen) still urges players to buy multiple tickets for the finished raffle. Perhaps the text should be changed to something along the lines of "The raffle is over, but you can still buy a ticket to gain access to the Sentari Armory".

I've reverted Battleon to the pre-raffle non-Mogloween version. Thanks! ~IMR

---------------------------

Follow-through concerning the previous bugs:

1. The problem with the "11: Weapons of Change" button in Robina's Shop is that it doesn't shrink as it should when held down with the mouse. According to the comment, it should have been fixed once the 12th quest was added but it looks as though nothing has changed.

OH! Okay, I see what you mean. Fixed! ~IMR

2. The "Solaris Set" quest in Warlic's Shop has no level requirement. I understand that this might be due to the fact that the quest hasn't been updated yet, but it certainly leaves an impression of being an oversight (sorry).

Uhh... yeah, let's go with "the set isn't updated yet". ~IMR

3. [I hope Carandor doesn't mind me interfering here.] The wrong redirection in Neko Hospital appears to have been fixed only if you haven't done Angel's quest yet; if you have already finished her quest, the "Maybe later" button still teleports you to the Armory.

It should be fixed by the time you read this. Thanks again! ~IMR

< Message edited by In Media Res -- 11/3/2014 23:22:25 >
Post #: 241
12/1/2014 18:51:04   
danny84
Member

Extremely minor bug that's been around forever (ever since she came to town) -- when you mouse over Miss Fixit and move the mouse away, her description bubble does not disappear.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 10/4/2015 1:38:36 >
AQ  Post #: 242
9/29/2015 23:41:19   
Archlist
Member
 

Here's a list of relatively minor bugs in the updated Guardian Tower and the TLaPD event, in case the devs can get a few spare moments to fix these:


1) On the outside view of the Guardian Tower, the arrow in the lower right corner of the screen which leads back to Battleon is no longer visible (although the spot is still clickable and performs its function correctly);

2) After the dialogue with the guards outside the Tower, if one chooses "Nimrod's Quests" and then returns to Battleon instead of going into the Tower, the next time one clicks on the Guardian Tower one is directly put inside (skipping the guards) and presented with Nimrod's quests;

3) In the Stables section of the Guardian Tower, the buttons beneath Kai's and WunEye's speech boxes do not activate (turn yellow) when the mouse is pointing over the area which covers Kalen's legs; if one clicks in this area, Kalen's dialogue opens instead of the buttons performing their respective functions;

4) There is no Full Heal after the first miniboss (fight #11) in the updated Joust Training, making the subsequent pair of regular battles much harder than the rest;

5) If one backs out of Captain Rhubarb's challenge in the newest TLaPD event (by clicking 'Eeep! Sorry!'), instead of Captain's general TLaPD dialogue box one is presented with the introductory speech of the "Trobble on the High Seas!" quest with the corresponding buttons; clicking the treasure chest on this screen does not launch Captain Rhubarb's challenge, however, the chest is clickable in all other screens of the TLaPD event, making it possible to avoid walking the plank when incorrectly answering quiz questions or selecting the 'Whoa-- you're mean, Captain!' option;

6) The Golden Scurvy Blade from last year's Rare Item Hunt is still available by clicking on one of the barrels in front of Captain Rhubarb (though I'm not completely sure this isn't intended since the items from the past few hunts stayed in the game much longer than their clues).

All fixed. Thanks! ~IMR


Sorry, just a heads-up -- none of the issues with the TLaPD event appear to have changed so far.   [10/5/15 17:33]

It seems the issues with TLaPD have been partially fixed, but the Golden Scurvy Blade is still obtainable from the barrel if one goes to the introductory screen of the "Trobble on the High Seas!" quest, and it's still possible to evade having to walk the plank by clicking on Captain Rhubarb's treasure chest instead of the dialogue box buttons.   [10/12/15 17:49]

< Message edited by Archlist -- 10/12/2015 17:49:03 >
Post #: 243
10/15/2015 17:39:32   
Heroes of the Scape
Member

Can't think of another place to put this so here you go: In the Guardian Tower Treasure Room, when you click on the Gladiator Helm it says that to unlock it you need to beat "Dragon's Revenge". That Arena battle no longer exists and was replaced with "Dragon's Devastation!". I am guessing this is simply leftover code from the previous version of the GT when the item that was in that spot used that mission.

I'd classify this as a typo, but whatever. I fixed it locally, and the fix will roll live tomorrow with the updated Guardian Tower. Thanks! ~IMR

< Message edited by In Media Res -- 10/15/2015 23:15:11 >
AQ DF MQ AQW  Post #: 244
10/17/2015 0:24:50   
UKTone
Member

The war room no longer has the left and right arrows, quickest way out is to go to guardian arena and choose "back", then "back to town".
AQ  Post #: 245
10/20/2015 20:12:15   
Archlist
Member
 

^And for the Adventurers it's literally a trap since they can't enter the Guardian Arena, so they get locked up in the War Room :P.

Plus, there's an issue with the buttons which come with Logan's speech bubbles (both the red glossy ones beneath the speech boxes and the plain white ones inside the bubbles) -- they are covered by the 'click zones' of the newly added NPC raffle winners, so when one tries to press these buttons, instead one gets the pop-up messages telling us the names of the winners (there are very narrow areas between the 'click zones' where one can actually activate the buttons).


Edit: Fixed on 10/24/15 (but the speechboxes themselves are still clickable through :P).

< Message edited by Archlist -- 10/25/2015 22:45:34 >
Post #: 246
11/16/2015 21:16:31   
fenmeisterm
Member

Might as well put this here...
Travel map currently doesn't let you travel anywhere. After clicking on a location the "travel there!" button does not show up.

EDIT: It's fixed now

< Message edited by fenmeisterm -- 11/16/2015 22:06:07 >
AQ  Post #: 247
11/16/2015 21:31:03   
Cortaeali
Member
 

Yup. Same issue atm fenmeisterm.
Post #: 248
11/3/2016 19:46:31   
HalcyonTF
Member

The Travel Map is being blocked by the the graphics in BattleOn.
Screenshot

EDIT: Has been fixed.

< Message edited by HalcyonTF -- 11/4/2016 21:32:52 >
AQ MQ  Post #: 249
11/3/2016 21:57:10   
Mr. Uber
Member

Every time I click the travel map button in battleon, the map pops up behind the buildings making it impossible to access the areas below half of the map because they are hidden and clicking where they would be would click on the buildings in battleon forcing you to enter there instead.

Does this mean Miss Fixit is gonna have a new quest?

< Message edited by Mr. Uber -- 11/3/2016 22:43:17 >
DF AQW  Post #: 250
Page:   <<   < prev  7 8 9 [10] 11   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 10 of 11«<7891011>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition